A possible solution to many problems

After manually installing a 3TB My Book Live (without using Smartware) I ran into many of the problems other users are having. I’m still using Windows XP 32-bit as my OS (yeah, I know). After creating a private share and a user, I found I had: Appallingly slow file transfer speeds. Frequent disconnections. Very large files could not be copied. No error message, but the files would just stop mid-copy. Some files could not be read back once they were copied. The username I had created on the NAS was different than my Windows XP username, so when connecting to the NAS from Windows I had to “Connect using a different user name”. After experiencing many dropped connections to the NAS I finally created a new user on it that matched my Windows login/password. My problems were instantly solved! Fast speeds, no disconnects, no problems with large files, etc. I don’t know if this will solve other people’s problems, but it’s certainly worth trying. I can’t imagine why this would be such a problem. Good luck!

I think I have isolated my problem…maybe you can help

one of my drives doesnt have any users and the mybook software cant  login to it to create any

i enabled ssh but need to know the right parameters for adding a user can you or anyone else **bleep** this info?


Sorry, I’m strictly a novice myself. I simply found a config that might help other users with similar issues. I’d suggest you start a new thread with your problem rather than append to this one. That way it will stand out to others who are more able to assist you.

By the way, one other absolutely bizarre symptom that changing the User name fixed. Prior to the change, the NAS private share size was listed as almost identical to my C:\ drive size. When my C:\ drive filled up, so did the NAS posted size. After changing the user, the capacity of the NAS shows the proper 3TB that I would expect. It makes no sense whatsoever, though maybe wiser minds than mine can explain it.