9+HRS! to delete a file, seriously?

Hi all, 

I’m hoping someone can help me, I got my MBLD this week, installation went fine, shows up on my network great.

I started copying my files across, about 48GB’s worth. That all went fine, took about and hour and a half, which I thought was not too bad, however, I then tried to copy over my iPhoto library (about 57GB), to which the finder could not give me an estimated time, which was fine as I thought it would sort it’s self out eventually and give me another estimated 2hrs to copy.

This didn’t happen, I can back to it 3hrs later and it was still processing the instruction from the looks of it. I couldn’t stop the process so had to relaunch the Finder to to kill the process.

The thing is that the iPhoto library was showing up on the MBLD, but I wasn’t conviced that it had copied correctly, so I thought I’d just delete it from the mounted volume, no chance! Finder gave me an estimated 9HRS!!! to delete the file.

So, I restart the finder to get rid of the message as that is the only way I can stop the process, rebooted the MBLD to see if that would help, then tried again. 9HRS+ again.

So this morning I was looking on my wd2go app on my iPhone to see what options that gave me and to my surprise the delete function was there so I tried it. Amazingly, the iPhoto file was deleted imediatly!!!

So I’m left wondering what is wrong with the connection between my MacBook Pro and the MBLD, if I can’t do things on my computer that I can do on my phone?

Surely it’s meant to be the other way around, isn’t it?

Any advise would be greatly appreciated.


That may be related to a WebDAV issue.

Try browsing the WebDAV FAQ to see if that applies.


Thanks for the link, but it says at the top that it’s only for Windows. I’m using a MacBook Pro 10.8.2

Any other suggestions?

I’m conncting to the mounted volume on my desktop via SMB, but I uderstand that if I use the quick links in the sidebar they connect via afp.

Don’t know if that helps?

Yeah, I don’t know.  Never used a Mac.