8TB USB drives not recognised following reboot of My Cloud Mirror


#1

I have 2 X 12TB My Cloud Mirrors (12TB) each with 2 X 8TB Seagate USB Drives connected.

The 8TB USB drives mount properly when plugged in and work well on both My Cloud Mirrors.

If either My Cloud Mirror is rebooted however, its USB drives are not recognised afterwards. The only way I have found to have them recognised is to firstly physically disconnect the drives, then reboot the My Cloud Mirror and finally physically re-connect the 8TB USB Drives

This behaviour is the same on both of these 12TB My Cloud Mirrors yet the same behaviour is not seen on another 2 X 12TB My Cloud Mirrors I have each with 1 X 8TB and 1X 4TB Seagate USB Drives. These ones reconnect the USB drives happily on rebooting the My Cloud Mirror.

I have restored “System Only” and also tried ejecting the USB drives, rebooting with no USB drives attached then reconnecting the USB drives, all to no avail.

Does anyone have any other suggestions?


#2

There shouldn’t be any issue with the My Clouds recognizing the 8 TB drives even after a reboot. Have you checked if both My Clouds have the latest firmware?


#3

Yes - both have latest firmware.


#4

It would be nice to find a solution to this issue - having to go through this process each time there is a power failure or need to reboot is a pain


#5

Still no solution - a shame given we have the best test environment with two duplicated and independant systems displaying same behaviour


#6

Just updated to latest firmware 2.12.127, problem still persists on both systems


#7

Issue identified by WD support - turns out that one of the 8TB USB drives on each of the My Cloud Mirrors contained a hub (Seagate Backup Hub) which has been causing the issues - the WD My Cloud Mirror could not deal with the extra hub in the USB Drive