88.2 / 24 FLAC playback issues (FW >2.06.10 vs pre 2.04.13)

I have a 88.2 / 24 FLAC that fails to play on a WDTV Live Hub (2.06.10 and up).  Silence.

On another WDTV Live Hub (pre 2.04.13 firmware), this 88.2/24 plays fine. 

This is while not using a digital optical or HDMI output.

Both devices play other audio fine.  For example,  96/24 FLAC, 192/24, etc…   

Anyone else experience the same ?   Are you able to play 88.2/24 on your WDTV Live Hub?

Thanks

I tried few FLAC with his format, using the latest firmware update and it play almost all the files, there were two that did not play at all…an issue with the firmware?

It’s reassuring to see that it’s not just me who is having this problem. I’m seeing exactly the same issue on a WD TV Live SMP (latest incarnation) with the current firmware. I’m unable to play 88.2 kHz, 24-bit flac files, but other flavours such as 192/24 play fine. Prior to purchasing the WD TV Live SMP, I had one of the previous generation versions. That too could not play 88.2/24 flacs with the final firmware, though it had been able to do so with an earlier version. I must dig the old unit out of the loft tonight and experiment with rolling back the firmware version to see if I can restore it to its previous flac-playing ability.

I’ll try to report back after the weekend.

leicray wrote:

It’s reassuring to see that it’s not just me who is having this problem. I’m seeing exactly the same issue on a WD TV Live SMP (latest incarnation) with the current firmware. I’m unable to play 88.2 kHz, 24-bit flac files, but other flavours such as 192/24 play fine. Prior to purchasing the WD TV Live SMP, I had one of the previous generation versions. That too could not play 88.2/24 flacs with the final firmware, though it had been able to do so with an earlier version. I must dig the old unit out of the loft tonight and experiment with rolling back the firmware version to see if I can restore it to its previous flac-playing ability.

 

I’ll try to report back after the weekend.

Is this with HDMI, or digital optical cable?  Through an AV receiver? or just TV?

Thanks

This is playing back either through HDMI or optical cable into an AV receiver (Arcam Solo Movie 2.1). Some combinations of bit depth and sampling frequency do play, others do not. The 24-bit/88.2 kHz files appear to be playing (the progress bar moves towards the right of the TV screen) but no sound comes out. This has also been noticed by others in a separate thread:

http://community.wdc.com/t5/WD-TV-Live-Firmware/WD-TV-Live-and-96khz-audio/m-p/172738#M10840

Thanks

I’ve now confirmed that by rolling back the firmware on my old WD TV Live HD Player that I’m able to play 24-bit 88.2 kHz flac files. This suggests that problems with these files on the HD TV Live Hub and the HD TV Live SMP are probably also related to the firmware version: I’m running firmware version 1.06.04 on my HD TV Live SMP, but I wouldn’t want to roll that back, even if it was possible, as I’d lose BBC iPlayer.

Yes it’s a firmware issue, it was addressed in the release notes for one of the firmware releases, and must have been tweaked with in a subsequent release as a result of some other change.