500gb AAKS series freezing and not being detected by PC after reboot?


#1

Hi,

Recently I started getting a weird issue with my 500gb WD drive (which I’ve been using without problems for a couple years prior).  After a few minutes/hours of use, the PC will just start locking up.  Once I reboot, BIOS will not always detect the drive at startup.  Sometimes it will, sometimes not.  The other WD drive I have in the system functions fine and if I remove the 500gb drive entirely, system functions flawlessly.  I downloaded WD diagnostic tool and ran both short and long (2+ hours) tests, but they both came back without errors… but there definitely seems to be something wrong with this drive.  Should I RMA it?  I just wonder what happens when WD folks test it and it works during tests (like it has been for me, at times before freezups). 


#2

Did you run the DLG Diagnostic utility to see what the tests say about the drive?  You can download it from the Support >> Downloads page for your drive.


#3

Hi,

Yes I did run the DLG - it found no errors… but there’s something definitely wrong with this drive - it’s frozen on me at least 6-7 times already, and every time it does that, when I do reboot, BIOS doesn’t detect it anymore.  I tried to change the SATA cable, I plugged it into a different SATA port too, didn’t help.


#4

If you’re not comfortable with the drive, then you should go ahead and replace it.


#5

I have exactly the same problem. i wasn’t sure whether this is a problem with the motherboard or the hdd itself.

Have you tried swapping the drive with the different one? I am very interested to know if that would solve the problem, as I am contemplating buying another drive (probably from different manufacturer).

Thanks


#6

I’ve been having the same problem recently. Last week I was gone for the day, when I got home my 5000AKS disappeared from my computer; sometimes the drive (and the partitions) would just vanish. I had to do a complete restart just for the drive to show up again; then randomly, it’d disappear and at times, restarting did not solve anything, HDD would not show up at all. I had to unplug that particular drive for windows to boot up properly. I’m trying to back up my HDD in hopes that it permanently does not die on me before I can save everything. I’ve switched SATA and power cables with no luck. Ran the DLG test and it found no errors; ran the same tests in O&O Defrag, also with no errors. Using windows 7 x86 Gigabyte motherboard intel q6600 I’ll give WD a call tomorrow and see what they say as well.


#7

So, after formatting the hard drive last night, woke up this morning and it has disappeared again. Probably a good time to RMA.


#8

I have the same problem… i already created RMA as well… but my main convcern is how to get the Valuable Data back?

any thoughts…


#9

I ended up RMA’ing the drive back to Western Digital.  As for the question about getting data back, at least in my case, the drive would work for stretches (20-30 minutes) until it’d freeze so basically I wasted about a day and a half copying my files in batches to my other drive - 20 minutes is quite a bit for copying from one sata drive to another :slight_smile:

Good luck, hope you manage to save at least some of your data.  If the drive freezes and doesn’t get detected after reboot, try rebooting again, shut the system completely, unplug then re-plug the cables - it works at times so hopefully it’ll give you enough time.