4tb Sharespace Bios Update

I went and did the bios update through the sharespace and now I cannot access it at all. I tried to reset the password to no avail. I downloaded wd link and it sees it, then I hit configure and it brings up cannot be displayed page. I also cannot access it through the network any more also. Any suggestions?  Thanks!!

Do you mean a firmware update to the Sharespace?


I applied the update on my 4tb sharespace today and I can’t access anything on it.  I followed the instructions and the update appeared to complete correctly.  I’ve tried resets and wd link, and when I click on Sharespace, all i get is “device won’t accept the connection”.  I can ping it, but that’s all.  My guess is the firmware update killed the machine.  

Is there any way I can recover from this?  I have everything backed up, so I can start from scratch.

Did you solved this ? I have thre same problem

glad to see WD are still being supportive…

It looks like the same problem I had 4 YEARS AGO!!!