4TB G-Drive with Firewire and USB 3 Problems After Formatting


#1

Hi G-Tech Support. I have a 4TB G-Drive with 2 Firewire 800 and USB 3.0 ports. When I format my 4TB G-Drive using the Firewire port in Mac OSX as Mac OS Extended Journaled, format is successful. Then when I switch to using the USB 3.0 port, my Mac would show a message the drive needs to be “Initialize” or formatted. Or vice versa, when I use the USB 3.0 port to format the drive as Mac OS Externded Journaled, format is successful. When switching to Firewire 800, I get the message needs to be “Initialize” or formatted. My problem is similar to this guy https://discussions.apple.com/thread/4561330

Another note, I also have another G-Drive, 2TB also with 2 Firewire 800 and USB 3.0 and the G-Drive works fine. Regardless if I formatted the drive on either using the Firewire or USB 3 ports, the 2TB G-Drive’s Firewire or USB 3.0 works Ok after formatting. Can anyone suggest a solution?

Below are more Info to help fix the problem
Drive Model
https://images-na.ssl-images-amazon.com/images/I/41VZ4FllAeL.jpg
Using Mac OS 10.9 Mavericks and 10.10 Yosemite

Troubleshooting Done:
• Tried resetting PRAM and rebuilding directory using Disk Warrior Didn’t fix the issue
• Tried installing the firmware from https://support.g-technology.com/downloads.aspx?lang=en No Go too
• Used a different FW and USB 3 cables didn’t fix the issue

Thanks


#2

The issue was a known one that was fixed with the firmware on our site for the G-DRIVE GEN5. As long as you have only that drive attached when installing the firmware to the device it should solve the issue.

If you have a computer that USB 3.0 ports you should only be using that as FW800 is slow compared to it.


#3

@rydia I’ve already tried installing the firmware before posting this message and didn’t fixed the issue. https://support.g-technology.com/downloads.aspx?lang=en The 4TB G-Drive was the only drive connected. I also tried out the G-Drive on the Windows 7 BootCamp partition and the same issue persisted. Drive format is ExFat when trying it on Windows. Any other solution you could suggest? Thanks


#4

The only other solutions is to just use it on USB only and you’ll not have to worry as the format will stick if you don’t change the interface. The only other recourse is to replace the drive.


#5

Thank you Rydia for the advise. I’ve also thought about replacing the drive. Another option that I plan to try is remove the hard drive and place it in another Mac as an internal drive and reformat it. Then place it back at the G-Drive enclosure and see if this solves this.

I still need to use Firewire as I hook up the G-Drive to my client’s old Mac without USB 3.0. Thanks :yum: