43 Corrupted Files - MY CLOUD

Dear All,

I´m using about 5 months MYCLOUD 4TB. I have setup an auto Safepoint as backup using my USB HD HP 1TB.

This has been working fine but recently has I started facing some major problems.

Informations: Data about 600GB

  1. Safepoint was not creating and showing as Invalid

  2. Tried to delete and create a new Safepoint wirhout sucess multiple times.

  3. Manually formatted by 1TB hd manually and tried again create Safepoint without sucess.

At this point of time I was worried because I was working without any backup.

Manually I connected the RJ45 cables to my laptop, mapped as drive and using Windows Explorer I started a manual backup from MYCLOUD 4TB to my 1TB HD.

I used Cobian  http://www.cobiansoft.com/ as backup application. After full backup the application gave a total of 43 files corrupted mostly .jpeg and .avi.

Tried to setup the FTP server to check if Windows Explorer was tricking me. No sucess also.

Today I tried to Factory Restore without erase the data and same problem still.

So looks that the files were really corrupted whithout any crash, drop, etc.

These files are mix of new and old files, so there is not a standard. Looks that some Major problem in MYCLOUD happened and corrupted all these files.

Still have options such as:


  2. Use some app to try to restore the corrupted data, but I´m advanced Windows User, not Linux, so I don´t fell confident to use SSH.

What you guys recommend? Is there anybody with this problem also?



Just to complement, When I´m trying to perform a system Disgnosys, I´m getting the error bellow. It´s im portuguese, but means: Fail on SystemTest.  Please contact support etc.

What firmware version are you using?

Make sure you have the latest firmware release installed.