4 Livewires - some drop off every few days and passwords cannot be entered


SO I had two of the Livewires running just great in my house, never needed to enter any passwords ro anything. Then I decided to get two more to extend the network… initially it worked fine but after a few days two of the boxes dropped off the network. I messed around re-syncing, plugging and unpluggling and they came back online after a while. I tried entering the passwords with the software utility (in Administrator mode as i learned from another post on this forum) but the WD utility has never accepted the passwords :frowning:

I checked and double checked all passwords but have never been able to get them to register.

Is this why some of the units drop off my network? What could be other reasons for Livewire boxes to disspaear after they have been running fine for a couple of weeks… then they come back online for no apparent reason.

Thanks in advance for any help. I love these boxes when they work, but when they don’t it is hugely annoying…

dsireSF, maybe you should try contacting WD’s Technical Support about this. You can do so either by phone or email.

To Contact WD for Technical Support