3TB Essential - Win 7-32 bit - System Backup Failing

This sounds like a variation of a few posts I have seen here and on other sites but haven’t been able to get to the bottom of.

I have had a 1TB WD hard drive that has been working like a champ for me backing up my Windows 7-32 bit system for months.  This includes backing up of complete file systems as well as “system” backups. 

I am running out of space so I just purchased a 3TB My Book Essential drive.  I have been able to successfully run backups of all of my files.  Unfortunatly, “system” backups always fail with the same error:

C:\windows\system32>wbadmin start backup -backupTarget:e: -include:D: -vssFull
wbadmin 1.0 - Backup command-line tool
© Copyright 2004 Microsoft Corp.

Retrieving volume information…
This will back up volume LENOVO(D:) to e:.
Do you want to start the backup operation?
[Y] Yes [N] No y

The backup operation to E: is starting.
Creating a shadow copy of the volumes specified for backup…
Creating a shadow copy of the volumes specified for backup…
Creating a shadow copy of the volumes specified for backup…
Creating a shadow copy of the volumes specified for backup…
Creating a shadow copy of the volumes specified for backup…
Creating a shadow copy of the volumes specified for backup…
Creating a shadow copy of the volumes specified for backup…
The backup of volume LENOVO(D:) could not be completed. Error: One of the backup
 files could not be created.
Detailed error: The request could not be performed because of an I/O device erro
The backup operation stopped before completing.
Summary of the backup operation:

The backup operation stopped before completing.
Detailed error: The request could not be performed because of an I/O device erro
One of the backup files could not be created.
The request could not be performed because of an I/O device error.


I followed some of the advice found on this forum and converted the disk from MBR to GPT (NTFS) but that doesn’t seem to have any effect…complete file system backups keep working and “system” backups keep failing.

I’ve tried partitioning the drive so that I have two smaller 1.5TB drives (NTFS)…same results…complete file system backups keep working and “system” backups keep failing.

I plug my old 1TB drive back in and both complete file system backups and “system” backups keep working.

Any suggestions?  What is with Windows 7-32 bit and this drive?  Can I use this fo “system” backups?


What backup software are you using?


I am just using the standard backup utility that is provided with Windows 7.  In the example from my previous post, I am invoking it from the command line using WBADMIN but I experience identical results when I invoke it through the GUI.


I had the same problem, and tried about everything… so could be a combo. However, after switching to GPT, use the WD Fast Format, not Windows, and try again. Mine is now working.


Thanks for sharing this.  Interesting about the WD Fast Format.  Part of these problems with 3T Drives and USB 3.0 is they are both new as is Windows 7 and all of the bugs haven’t been fully worked out by MS and the assorted hardware makers and most of us don’t have experience with them yet.


I have the same issue with Win 7 x64 when trying to create a system image on my 3TB USB 3.0 hard drive.  I tried plugging it into both 3.0 and 2.0 USB ports, no difference.  The drive is already a GPT drive and still doesn’t work.  I formatted it with Win 7 though, not the WD FastFormat.

I already have a bunch of stuff on it that I’d rather not delete so a WD Fast Format is not high on my list, but if it really solves the problem, I’d consider it.  Anyone else see that solution fix the problem?

Forgot to ask:  where do I find WD FastFormat?  Is it part of the Smartware app?  I uninstalled it because I got a bsod once I suspect was related to that software.

Also, do I need to keep the WD SES Device installed in device manager?  Will the drive work without it?  I wonder if that driver is preventing the imaging utility from working.  Hmm.

I’ll answer your last questions. Windows 7 formatting utility is more than adequate to anyone and you better stay away from WD software. SES driver is available from WD support site or from Window 7 online driver support. Your USB supposes to work without any third party driver installed. If you have prefix or suffix saying Passport or Essential, you are stuck with SES driver which has benefit on regular use of subjected drive without Smartware installed.


Well, I am the impatient sort, so I moved my important stuff off my 3TB Essentials drive and ran the quick format utility from WD (I found that it was part of the software that was preinstalled on the new drive by the way).  The file is actually called “WD Quick Formatter.exe”.

Anyway, it fixed my problem.  When you run it, there are two options when formatting.  You can format “XP Compatible” or “Factory Default”.  I tried XP compatible first since I am running Win 7 x64 and the help file for the program says that’s what should be used for Win XP, Vista and Win 7 so the OS can recognize the drive.  That DID NOT work!  I re-formatted again using the utility, this time picking the Factory Default option, and Win 7 can see it fine, Explorer can read and write to it, and lo and behold, I can now write my system image to the drive!  it is writing as I write this actually!

Thanks to rbender for suggesting the fast format option which led me to the solution.


These 3T drives need GPT instead of NTFS. I don’t think it has been completely addressed by MS.


Formatting with the WD tool (selecting “Factory Defaults” as another post indicated) did the trick!  Thanks!

Hi guys,

I have this problem too … Windows Backup Server is failing on my drive too.

I’ve not been able to locate the formatting program that can format to “Factory default” … any hint of where I can find it?

I found a tool called WinWDQuickFormatter_v1.0.7.5, but it just formats without giving the option to chose “Factory default”.

Any help is DEEPLY appreciated since I’m stuck here with a new drive I can’t use :frowning:



I installed the Western Digital Smartware software that came with my drive and used the format option in that app.  I then uninstalled it afterwards.  If it did not come with your drive, you can probably download it online.

There were no disc with the drive and I formatted it (in Windows Server Backup) before I even saw if there were anything on the partition.

I cannot find it online.


WD Drive Contents: Windows


WD Drive Contents: Mac


Hope, this is what you were looking for.

Hi Mabkey,

Thank you for your reply.

I don’t have the drive here - it’s at work … so I can try it monday.

I downoaded and tried WDSmartWare_Software_Upgrader_for_Windows_1.4.3.4, but when I run it, the “Setup my drive” is disabled, so I can’t see if it’s in “Setup my drive” I should reformat the drive.



I don’t use Smartware anymore. As far as I can remember, “Setup My Drive” would format your drive. So take necessary steps to copy your stuff out of the WD drive before you do this.