3TB 30EZRX problem

I have 2 WD30EZRX 3TB Green disk, one in a htpc(pc1) and other in my gaming pc(pc2).

I found that the disk in pc2 always “Hibernate” very soon. When i need to access it, the disk sounds spin up and need several seconds to be ready. This is really annoying. I noticed the C1 value increase pretty fast.

But the disk in pc1 have no such problem.

pc1: Intel G530/Gigabyte H61/4G

pc2: Intel Xeon E1230 v2/Gigabyte GA-Z77X-D3H/16G/Plextor 256G SSD

pc1 power setting: turn off hard disk after 3 hours.

pc2 power setting: never turn off hard disk.

why the 2 disks acts different? The 2 disks were bought at the same time and the firmware version are same. thx.

Hello,

For troubleshooting purposes, are you able to change the drive between the computer? That way, you will be able to identify if is a drive issue or the configuration on the second computer.

The Green HDD are power saving drives and shut down after awhile, so when you access it it takes a while to start up, no good for what you want. You need Black or Red.

 I got 2 and found the same without the noise, well ordinary hdd noise. Put mine in NAS box now out the way.Sorry WD worst drives you made

Hey there,

Try going to Control Panel\All Control Panel Items\Power Options\Edit Plan Settings and changing the “turn off hdd after” setting to something higher.

I’ve got a few of these drives and a quick check shows they don’t support Advanced Power Management, which is something you can set in some drives that lets then stop the spindle after a certain amount of idle time.

There is also WDIdle3 that can be used to set the time before the heads are parked on some drives, I’m not sure if you can use it on this generation of Greens. When the 1.5TB and 2TB greens came out I used WDIdle3 to increase this to max to stop the few thousand head parks a day I was getting. but back then you could also enable TLER and they’ve removed that ability, so not sure if they allow you to use WDIdle3 any more.

1 Like