2TB Passport shows only 32GB storage available

passport
#1

WESTERN DIGITAL EXTERNAL 2TB USB HARD DRIVE P/N: WDBY8L0020BBK-01
I’m trying to create a full system backup on my PASSPORT but it only shows that there is 32GB of storage available. Help please.

#2

Sounds like your 2TB Passport is formatted FAT32 which Windows formats to a Maximum size of exactly 32GB

Format your 2TB Passport to either NTFS or exFAT for 2TB capacity size.

#3

Thanks for the tip. I’ll try that tomorrow.

#4

I’ve tried formatting NTFS and exFAT many times and keep getting the msg. that it was unable to format.

#5

Try this, clean the disk using Diskpart then use Disk management to partition the disk as GPT/NFTS or GPT exFAT.

#6

Still no success. I downloaded the WD Drive Utilities and the drive passed the SMART status check and the Quick Drive Test. Tried the Complete Drive Test and it failed. ???

#7

Thanks, I’ll try this shortly.

#8

I just finished trying this and “it seems” that DiskPart has done the job. NOW I find out that the drive (2TB) is just slightly shy of enough space to do the system backup. Thanks so much for you assistance. Now I guess I’ll do some shopping.

1 Like