2 WD My Book drives - only one will show


#1

I have a WD My Book drive (2 TB) that I have been using for awhile as an external drive, i.e. wasn’t using SmartWare.

I purchased a second My Book drive to use for BackUps.  I upgraded the Firmware and SmartWare for that one but once I saw how Smartware worked, I didn’t want to use it; I’d prefer to use this drive as a normal external drive.

My problem is that my system will only see one drive at a time;  the second one I attach is listed as “Offline because of conflicts”.

I’ve tried reformatting the new drive, but it will only allow me to format the portion that does not contain the SmartWare software and so the problem does not get solved.

 Ideas, please?


#2

Do you still have SmartWare installed?  If so, uninstall it, and see if that allows both drives to show up.  Also, you can try renaming one of the drives, even though that shouldn’t make a difference.


#3

I uninstalled SmartWare right when the problem started and I tried renaming the drive.  It seems to be the SmartWare partition on each drive that is causuing the issue and I don’t know how to delete that!


#4

Are you referring to the VCD?  SmartWare is a program that installs from the VCD.  That probably isn’t causing any issues.  However, it is possible that if you have two identical external drives, the OS is only seeing one.  This can happen if they’re using the same exact firmware versions.  At least, that’s what I’ve been told.


#5

I’m not sure what you mean by VCD.  The drives (at least the SmartWare partition) do show as CD dri8ves, which is why I can’t redo the partition on them.

Yes, they probably do have the same Firmware, although I updated one but not the other.

So, is there a solution?

Lin


#6

Sorry, VCD means Virtual CD, just like your CD player except it’s emulated rather than real hardware.  And, no, you can’t reformat it, because it contains the initial software, utilities, and manuals for the drive. 

As I understand it, there is no solution.  Sometimes, if you’re using the exact same drive with the exact same firmware, the operating system may only recognize one of them.  What I would do is try them one at a time to make sure that they both show up, then if that’s the case - that they both show up - then it may be an operating system issue.  I would research this on Microsoft’s site and see if you can find some information on it.  Maybe they’ll have a fix.


#7

i got the same problem