2 TB MyPassport - Win8.1 39gb recognized? (fat32))

Just got a 2 tb MyPassport to backup a failing hdd, but after I plug it in, only 32gb recognized. OK… NBD, format with NTFS, still only 31.9 gb free. WTH? where’s the 2 tb of free space?

Where are instructions to format and backup a win8.1 pc to a my passport?

Do I need to download new software to access the rest of the drive?

what am I doing wrong?
-currently have empty formatted mypassport (Fat32, 31.99 gb free space (100% free)
TIA!

32GB is the maximum size Windows will format a drive to in FAT32. (3rd Party Software can overcome this if you really need FAT32)

Before trying to reformat in NTFS … i would have deleted all the partitions on the drive and then reformatted to NTFS, which should have worked and given you the full 1.862GB

If you’re still having issues … try using WD’s Quick Formatter software

https://support-en.wd.com/app/answers/detail/a_id/16241

There’s also a WD Guide on how to format a Hard drive in Windows (Windows 8.1 instructions in the link below)

https://support-en.wd.com/app/answers/detail/a_id/8200

I will try the WD formatter. I have formatted with NTFS, but still only see 32gb.

the initial message I received when trying to backup, was not enough space on drive… so I formatted it to NTFS, then FAT32, the 3 option failed.

I expected win8 to recognize all 2tb of data… was there setup software I should have run to do the backup?

Ok, that worked, creating system image now. thanks.

that’s because you have 2 partitions (according to the picture you posted)

the BLUE part … is Active Primary Partition

the BLACK part … is Unallocated

so, every time you reformat to NTFS … you’re only formatting the “Active” Partition

The WD links in my previous post will guide you on how to Partition and Format a hard drive correctly.