2 questions from new user : UPnP and Port Forwarding, Shutdown MyCld

2 questions from a new user.

But first … for something that is supposed to be easy this thing is not very; maybe I am just overthinking it,

anyway -

1.  Linksys EA6900 (XX.11AC) router is UPnP enabled, but MC reports relay connection and to enable it in router.

             any suggestions or is port forwarding the only option here ??

2.  So I shut the unit down  ( Dashboard / Utility / Device Management / shutdown).  this worked , but How do you start it up again ???  Cant get to dashboard as unit is down, etc.  Is this a catch22 ? or somesort of IT joke.  I ended up just pulling and reinserting the pwr plug, which worked, but how weird is that .

I have a Linksys E2000 and what I do is unplug the router at the router and wait a minute then plug it back in. You should see the following under Cloud Access Status, Port forwarding connection established.


For question #2, yes, after shutting My Cloud down unplug it and then when you are ready to use it again plug it back in.

Posted by,
cat0w (USA)