2.02.32 Firmware bugs with Powered HDD

Hi,

New member here, I’ve had to register to log my problems with the 2.02.32 firmware release. I have not seen this particular problem reported so far, although maybe I didn’t look long enough :slight_smile:  I’ve had various WD players for the last 7 or 8 years.

When playing back video media from an external hard drive (either WD, Seagate or Samsung) and the video playback is paused long enough for the screensaver to kick in, playback will NOT resume. I get a completely black screen with the little circling orange arrow (wait) but nothing ever comes back. The drives used are all 3.5" mains powered drives.

If I exit playback, I can see the screen that I came from before playing the file (complete with thumbnails). ANY action from that screen (to select the same file, select another file, go to another menu) results in the black screen with the orange wait arrow. If I turn the machine off from the remote control, then back on, I get the main menu, but any action from there results in the black screen and wait symbol.

If I turn the WD Live player (and drives) off at the mains power then back on again, they work until either:

  • the plackback is paused and screensaver cuts back in; or
  • approx 15 minutes of playback has happened (I haven’t timed it) then the media stops playing and returns to the previous menu. I can play the file again, but it sometimes stops again, sometimes not.

This was a serious usability issue for me in the way that I use my media player, so I reverted back to the previous level of firmware (2.01.86).  All of my previous functionality has returned and it is working the way it was before.

However, my main problem is that I still get the “New Firmware” logo/screen on startup. I’ve selected the option to “Not install” (or whatever it’s called) several times, but every time I turn it on “New Firmware” is still there.

How do I make this go away? I do not want to have the 2.02.32 release accidentally installed and because it’s always there, I won’t know when a new release that may be worthwhile is actually available.

Thanks… :slight_smile:

In Setup -> System -> Auto Detect New Firmware -> Off

You can manually check later using 

Setup -> System ->Check Latest Firmware (or maybe just visit the WDC web page)

Thank you.

That removes the update firmware option from displaying automatically.  It would have been nice if the “ignore this update” option had worked, but this solves my immediate problem - thanks!