1TB My Book Studio II upgrade to 8TB


#1

Hi all, 

I got 1TB My Book Studio II - WD10000H2Q, inside 2x 500GB WD HDDs. I want to buy 2x WD Caviar Green 4TB, so I will have 8TB together.

Anybody tried this? I read posts, that upgrading to 2TB is possible, but I am wondering about 8TB. I dont want to buy 8TB Thunderbold Duo - it is just too much expensive comparing to this solution.

I think, maybe the mainboard for My Book Studio II is same.  http://support.wdc.com/product/install.asp?groupid=114 Anybody tried to upgrade those drives to 8TB ? I can not find any information about that.

Thanks for any ideas!


#2

This is not supported.

The enclosures controller might not support the capacity drive you are trying to install.


#3

Hi,

I just get 2x4TB drives WD Caviar Green 4TB 64MB Cache S-ATA 6.0Gb/s Hard Disk Drive Model “WD40EZRX” OEM, using just latest software for OSX, I managed to upgrade my 1TB to 8TB, drive works like charm. So thanks for help.

here is benchmark results:

RAID 0 HFS+

Blackmagic Disk Speed Test
——————————————————————————
FIREWIRE:
read: 62.5 MB/s
write: 71.1 MB/s

USB:
read: 37.7 MB/s
write: 36.0 MB/s

RAID 1 HFS+

Blackmagic Disk Speed Test
——————————————————————————
FIREWIRE:
read: 70.7 MB/s
write: 69.9 MB/s

USB:
read: 38.2 MB/s
write: 36.7 MB/s

We can see, difference is almost none, so I probably setup the HDDs for mirroring. I hope this helps to others, if they want to upgrade WD STUDIO II to any size - it WORKS!


#4

I just tried this with my Studio Edition II WDH2Q20000N. It originally shipped with 2x 1TB drives. I just bought 2x4TB WD40EZRX drives from Amazon. I installed them but the unit only sees them as 2.2TB drives. How do I get it to recognize the drives as 4TB?

Any help is appreciated.

Thanks


#5

use WD Drive Manager v2.3.1+ to make the raid and format it.


#6

I am using the exact version of WD drive manager 2.3.1 there is no + in the version. I will post screen shots soon the drives only appear as 2TB. Which is strange since this model had a 6TB option which would mean it can see drives over 2TB. Nothing ever works for me :slight_smile:


#7

Ok I found a suggestion on another forum to try flipping back and forth between RAID types. I was using RAID-1 so I flipped it to RAID-0 and it came up as 8TB. Flipped back to RAID-1 and it appeared as 4TB. Horary! Guess when I set it to RAID-1 with the original drives it locked the unit in MBR or something until the type was changed again. Anyway All is well now.


#8
  • means and higher (version)

glad you did it. Enjoy the size.


#9

Dear “Brano2ge”

I have been trying to do the same thing.

I am a Windows 7 user(x64) , and the latest available WDDrive Manager for Windows  is “v2.116”.

Unfortunately windows 7 keeps recognizing my 8TB(2x 4TB hard drives) as a 2048.77 GB hard drive. 

I have partitioned it as a GPT (which is the latest partitioning style for hard drives larger than 2TB).

however it is still recognizing it as a 2048.77 GB hard drive. 

I would be most grateful if you would help me with this issue.

Could you please let me know how I should force windows 7 to recognize my 8TB hard drives ?

I really appreciate your helps in advance .

Kind regards

Hope


#10

I think you have to use MAC OSX for this, I tried it in Windows and I got similar problem as you. Find somebody with OSX and report back if you solve it out.


#11

I just did the upgrade on a My Book Studio II from a pair of 1TB drives to 4TB drives. It went smooth as…

I had it running on a PC and I emptied it and broke the RAID up. Hooked it onto the MAC via USB and then applied the latest firmware. Swapped the drives and reconnected it and it saw both drives and all the capacity. Set the RAID back mirrored and then plugged it back into the FW port.

I used the WD40EZRX Green drives as what people had said needed to be used.

Thanks all.