1TB DVR Expander Stutters


#1

I just purchased the 1TB ESATA DVR Expander to use on my Scientific Atlantic Explorer 8300HD.

The installation was very simple and I have started recording HD programming.

The problem I am experiencing is a constant stutter about every 30 seconds.

This is not good and makes watching recorded programs unbearable.

If there is no fix for this, I am going to have to return the product to WDC.

Pete…


#2

I am having the same exact problem. I contacted the cable company and they told me to exchange my DVR…I did and… nothing, the same skipping. So now the cableguy is coming tomorrow for his second visit. The weird thing is it works on my downstairs TV perfectly but on my bedroom setup where I want it, it skips. So maybe it is something to do with a weak cable signal because my upstairs lines are spilt 3 ways and the downstairs is on the main line. I will give an update after the cableguy comes.


#3

Please let me know what your resolution is.

I have RG6 cable installed in my house so I don’t think the signal is a problem unless it is from outside.

My channels don’t skip on their own.

In addition to the stuttering, my DVR Expander now only records up to 20 minutes and stops.

This is really upsetting me because this drive is not easy to find and it is expensive.

It is not living up to my expectation of Western Digital products

and all of the other Western Digital products I own have not given me any problems at all.

My 8300HD plays fine on its own and I am now recording television WITHOUT the DVR Expander

just to see if it is problem with something else.


#4

After the gable guy came all he did was install a new tip on the end of my cable line. He test recorded for about five minutes and it recorded OK. Sadly only my wife was home so she didn’t press the issue. He told her that his DVR was having the Same problem and what he did should solve it. He also said the Cable box was overheating b/c I had it under my Blu-Ray. On the service form it said  “Installed Quickset”. But none of that even matters because when he left my wife tried some REAL recording and the skipping did improve a little but all in all the same bull… When I got home I moved the box to a new location so it can cool off,…Tested it, same problem. Then as a shot in the dark I want to radio shack and purchased a cable line amplifier since the QAM d/b was reading -8, installed and tested recording…Same problem. So now ,I was going to quit I was going to return the DVR expander. But I wondered like I said in my previous post, it is working fin on my downstairs cable box, it doesn’t skip and records fully. So I brought my cable box from downstairs up to my room where I am having these problems. I test recorded like 20 shows now…and ITS PERFECT, IT FINALLY WORKS…Do you believe cablevision gave me two bad cable boxes in a row, or it could be scientific atlanta producing substandard esata ports. The good news is that CISCO bought Scientific Atlanta so we will all be getting CISCO boxes soon if you return your current one (just say it doesn’t work). Knowing Cisco’s notable reputation in the connectivity and computing markets I am looking forward to a better made cable box. I actually contacted CISCO trying to get support on this problem but they told me they didn’t fully aggregate all their services since the deal buying Scientific Atlanta just recently went through. They told me to call Cablevision. LOL., I Hope all of you can fix your problems, If you haven’t yet get a new cable box, if that doesn’t work get another one. I had to.


#5

Sorry, in my previous post, the first line should read:

“After the CABLE guy came…”


#6

Well, my 8300HD is working fine on its own.

I have recorded several shows in the last few days without any incidents at all.

I am going to try and clean the eSATA port and try another eSATA cable to the 1TB DVR Expander later this week.

I’ll see if that clears up the problem.

I was having heat reated issues with the plain DVR I had before this one.

My Entertainment Cabinet is exhausted through the back,

and the DVR has a fan that sits on top of it sucking out the hot air.

This fan is plugged into the back of the DVR so it comes on when the DVR comes on.


#7

The two DVRs that were defective(the ones in which the DVR Expander were having all the problems with) were recording and operating just fine with the DVR Expander unplugged just like yours. From researching online I can deduce that they had defective e-sata ports. The cable box which was in my bedroom causing all these problems is now downstairs operating just fine b/c there is no hard drive connected. The e-sate ports could be the only thing wrong b/c they record to the internal drive just fine but something was interrupting the transfer of data to the external device. Cleaning probably will do nothing b/c the fault is most likely inside the port wiring. Moving my cable box did nothing for me though it did seem to get cooler but the problem persisted.

I think I found a way to see if the e-sata port is bad, you have to go to the diagnostic screen (hold down select until the mailbox appears then press info) go to the page where it displays the space used and free space of your external drive(Use the page up and down on your remote).  Under lost clusters if there is any lost the port is probably bad b/c on the two cable boxes that the DVR Expander didn’t work for me it displayed 1 lost cluster. Now on this box from my downstairs that works perfectly with the DVR expander it reads 0 lost clusters. Make sure you are looking at the page for the external drive b/c there is an exact same page for the internal drive. Go by the available space should be near 900gb. I hope this helps.


#8

You were right on for me too. The 1TB DVR Expander (Fantom eSata) I bought for  my 8300HD Scientific Atlanta stuttered. But it worked fine on my wife’s 8300HD Scientific Atlanta. After I exchanged my Cablevision DVR, it now works perfectly, Not even a tiny glitch. Thanks for the information!