1080p / HDMI Sound / Library problems on WD TV Live Hub

Hi All,

My WDTV Live Hub had been out of action for a while, but since buying a new TV (Samsung LE40D550), it has again come out of hiding.  My issues (in order of priority) are:

  1.  I can’t get a full 1080p output.  I go to Settings, Audio/Video Output, HDMI. Changing to any of the modes here seems to have no effect, event if I ‘Force’ the mode.  I am connecting to the TV via HDMI, however, the only settings that DO make a difference are the Component modes.  Weird …

  2. There is no digital sound through the HDMI output - I have to use the analogue outputs …

  3. The drive constantly spins even after switching the unit off with the remote.  This may be related to the Library never reaching completion.  (It always says it is busy compiling the Library when switching on).

I’m on the latest firmware.  Any help greatly appreciated.

Cheers,

PJ

  1.  So how do you know it’s not changing?   What resolution does your TV say it is receiving?

  2.  Your TV must support the format of digital audio that is in the container.   If the movie has DTS audio, then your TV must support DTS audio.   If not, you must set your audio to HDMI - STEREO.

  3.  The drive is EXTREMELY quiet.  Is it possible you’re hearing the FAN?

Hello pj1977.

Have a look at your TV video / audio input setting. I have a felling that your problems lies there.

To completely turn the hub off with the remote, you need to press and hold the power button for more than 5 seconds.

Cheer. :slight_smile:

Thanks for replies.

  1.  The TV displays the resolution whenever it’s changed & also the WDTV displays the current resolution setting.  Neither of these are affected by choosing any of the settings in the HDMI sub-menu.  I don’t think this is a TV problem because the TV automatically adjusts to full HD for my Bluray player (HDMI).  The best I can get is 720p or 1080i, but both of these modes are acheived by choosing component settings - weirdly, this changes the resolution even though I’m using HDMI.

  2. I’ve tried all three settings in the audio output menu and still get nothing through HDMI.  Same playing video or MP3s.  Faulty unit maybe?

  3. The sound is more of an irregular hard drive noise than a fan noise.  There is activity on the ethernet connection too - it does seem to be doing ‘something’… The 5-second power-down sounds like a good enough workaround.

Hello.

Have you try to do a hard reset? (Bottom reset button)
have you try using a different HDMI cable?

Solved.  Bad HDMI cable.

Sweet! :slight_smile: