1080p gets choppy and looses sound?


#1

When I play 1080p files in specific parts of the file the video gets all choppy and the sound cuts out. It lasts for a min or so and then starts playing fine again until the next spot in the video that causes the same thing. I have no trouble playing 720p files. As an example the show LIFE Ep2 in the begining when the 2 dragins start fighting… I have my WDTVLIVE hooked up to my 100tx network and I’m streaming the media from a network share on my Windows 7 computer. On the computer the media is shared on a WD Essentials 1TB USB 2.0 drive. I’ve tried having nothing connected to the network except the PC and WDTV, connected by a couple of switches. I tried copying the files to the internal hdd of the computer, right now as I type I’m copying some of the files to my laptop and I’m going to try streaming from that computer. Seems like a bandwidth problem, I just cant figure how. 100tx network with nothing else on it should be able to stream 1080p right? I’ve updated the WDTV to the latest firmware too.


#2

Do you have only one physical disk on your windows box, or two (or more) physical drives?

Is your media on the seconds drive; or  is it on the same drive (even if it’s on a different partition) as the Operating System?

If your computer needs to have disk access, for instance to run a program, then the bandwidth issue may be at the disk level; that is the issue may not lie with the network.


#3

I doubt it’s a disc problem.  I have an external drive attached to my main machine and even copying files to and from it I can stream 1080 just fine – but if I start doing anything else with heavy network usage (like streaming another file somewhere, or even loading a file from the network) the movie will stutter and stop.  But eliminate the disc possibility by directly connecting the Live to your router just to be sure.

After that the first thing I’d make *sure* of is that you aren’t doing anything else (like running a file sharing program) that is putting a load on the network.  Also, some programs can stop the streaming – I installed Microsoft’s Text to Speech program and then could not stream again until I uninstalled it (never took the trouble to find out why, but I’m guessing some kind of polling service).  If your machine was not built by you but bought it probably has a ton of ■■■■ on it (like Norton Antivirus) that probably needs to be cleaned up, so the next thing I’d do would be to examine all services running and get rid of anything you really don’t need (someone here posted that Windows “Live” assistance program also stops net shares).

Also, you don’t mention what container you are using, but IMHO I’ve found MKV ones to be what the Live “digests” the best.