10.02.21 firmware update made everything SLOW


#1

I have had the wd TV for a couple of weeks networked to my computer and with a Freeagent 750GB HDD connected to it working with no problems.

I just connected back to the web after changing ISP’s and it upgraded to 1.02.21.

Ever since it upgraded to 1.02.21 it is f***ed! Everything is slow. If I watch movies of the external hdd or from the network, when I hit play it takes 3-4 minutes to start playing. If I fast forward the movie and then hit play it doesn’t accept the play command for 1-2 minutes hence I can never fast forward.

This firmware ‘update’ screwed it, when is the next update coming out to fix all of these mistakes.

Don’t these idiots test this **bleep** before they put it out - God **bleep**


#2

Hi TrentSe7en, welcome to the forum!

The slowdown sounds familiar (I think I had something similar with one of the pre-release firmwares).  

Here’s something to try that may fix it (perform in sequence):

1)  Hard Reset

Press the reset button on the side of the unit.  Unit will reboot. 

2)  Reset to Factory Defaults

Go to Settings > System Setting > Reset to Factory Defaults.  Unit will reboot. 

3)  Power Cycle (aka ‘Pull the Plug’)

Unplug the power cord from the unit.  Let it sit without power for 5-10 minutes.  Plug the power back in and the unit will power up. 

The above is currently mandatory following firmware changes as sometimes things don’t “bed-in” as they’re meant to.  I suspect that it’s a flaw in the firmware update procedure.

Good luck, and let us know if that helps resolve the slowness.  ;)


#3

I have tried 2 of the above, except for ‘restore factory defaults’ as I really really don’t want to have to input my 64 digit Wwireless security password again, it is a painful, painful long process.

I have rolled back to 1.01.24, still have the same issue when playing of the hdd, but it works over the network.

Have restarted and tried ejecting the hdd and re-adding etc, but it still doesn’t work

I guess if I can’t find any other solution soon I will have to try the ‘restore factory defaults’