1 TB WD element has slow transfer rate


#1

I have bought 1 TB WD element to use as a backup drive for my iMac

for the first 2 month it was ok then it started to disconnect itself the the transfer rate became very slow and some time it stopped backing up.

I have tried to reformat several times, change several cables and those did not help at all

The questions are

  1. Do I have any other solutions for that

  2. I bought it from Mediamarkt in Basel Switzerland, can I have it serviced in Germany and where can I have it serviced?

Thanks in advance


#2

I am having a similar scenario with a MyBook  Studio Edition II - for several months it was working fine as a Time Machine backup drive for my iMac and then it slowed way way down to the point of not being useable.  Tried both Firewire 800 and USB 2.  I reformatted, reconfigured to no avail.  as an example test today I copied a large folder to a USB 2 Seagate Drive and the estimated time to complete is less than 2 hours.  The same folder is estimated to be 9 hours on the WD Studio Edition II.  When I tried to use it for Time Machine last night, I let it run all night and it only transferred 2.1 GB of 700 GB.  Both drives test fine using Disk Utility.  I don’t know what the heck is going on at this point.


#3

I’m also having major problems with the 1TB drive on Windows 7. The transfer rates are rubbish, the problems really stems from the fact that I’m in a very remote part of the world at the minute. (West Papua - Nabire) So that’s the Indonesian side of Papua New Guinea.

I would just format the drive which is about 70% filled but I’ve no where feasible to put my data while I format the drive. I was actually concerned that the 4month old drive was failing…  but after reading the articles I believe the drive is fine but has decided to now run at a snail’s pace.

I’ve decided to transfer data back off my drive onto my laptop (in case the drive does decided to die on me).

The transfer rates are so slow that movies that should play are jerky and frequently stop… the drive will then sit for up to 30secs before deciding to play another couple of minutes. (I also checked that there was no other processes accessing the drive (reading or writing) and there are no viruses on my machine!!)

I was very impressed with the little drive when I first got it… but it’s now painfully slow… and almost un-useable.

There is also no support from other operating systems like Linux, which is a shame… 


#4

I have the same problem. everything was fine, till I couldnt write anything to the drive anymore. I thought it had to do with an ‘accidental’ disconnect (without unmounting for). I copied everything off mypassport drive to another external, reformatted FAT, and Mac Extended but now it takes 3 hours to copy 1 GB of data.

This is ridiculous and WD should come up with a solution!

MacBook

Mac OSX Snow Leopard 10.6.3


#5

Same problem.  I get an average transfer rate of 685 KB/Second on READ.  It will take everal days to copy 100GB off the drive so I can reformat it and (unless there’s a solution) return it.

There’s something very, very wrong with the drive.  It is brand new and worked fine for a few weeks.  It seems as if this is a universal problem with these drives, though there are reports on other forums with smaller drives.

Some users are complaining of slow transfer rates but mean slow as in 20-30MB per second.  That’s 50x faster than the speeds others of us are getting.   There doesn’t seem to be any solution.  Updating the firmware and removing the unbelievably annoying virtual CD helped at least with that annoyance, but not with the transfer rate.

I have a 1TB LaCie on the same USB bus at the moment with normal performance.  And I’ve had the same problem with this little WD in varous USB configurations and on two computers, so it is absolutely the drive and firmware updates did not help.  If someone is considering buying one of these drives, I would wait until there’s a proven resolution from WD, though I do really like the tiny 1TB drive in principal, it isn’t worth much if it only supports 50GB/day transfer rates.  That’s like floppy disk speed.


#6

My passport 1 Tb started to show the same problem; Very slow tranfer rates. Is there already a solution or i will have to use warranty?


#7

I am having the same troubles. I have 8 WD drives - mostly 1TB. They seemed to be working fine until recently. Data transfer is super slow. I’m getting copy times of 168 hours to copy data from one drive to another. Seems like a bad idea to leave these drive spinning 24/7 for a solid week!

I have reformatted, updated the firmware etc. but that’s not the problem.

Comedy Guy


#8

I loaded xp pro on new 1 terabye h/d and now computor takes forever to load ANY program or website. Also my brother with same h/d on entirely different pc has same problem. Is there some special way of loading these new h/d’s ?

 I have intel 3.20ghz cpu with 2.gb ram . Pc ran very fast before…Need some info please.


#9

i have the same problem (im from Chile), i bought the my passport se 1tb last week, at first transfers are all ok, but now, it’s horrible and i can’t find any solution… the wd support  put my problem at europe support…


#10

sounds like an universal problem to all of the Mac users. I bought My Book Essential !TB half year aog and it started just normal-- quick rate. However, last 3 months it just was turning more and more ridiculous. Sometimes I had to stared at the screen for waiting the 1G transfer min by mins.  The rate become extreme slow.  I updated the firmware and formatted again and again. No helping. I wish i could return it.

Additionally, I tried to search all the website and support forum for solution but nothing useful. 

BTW, my version is Leopard 10.5.8

Waiting for the solution from WD and plzzz do it quick.