1 TB Ultra not have the permissions

We backed up my wifes old hard drive to the 1TB passport ultra.  We now have tried to access this on the new home PC i.e simple word documents.  I can see them and their physical size etc though when I go to open them it tells me I dont have the permission.

I have tried running the security app for WD security which asks me to format and assign a password .  When I go into the file properties right click I can see they have been encrypted.  in Windows 10 the file names show in green.  the unencrypted ones are in black.

I have tried changing the owner permission - I could have done this wrong. 

The PC they were backed up from are Win 7 the new laptop is Win 10.

Any thought or ideas on this would be most greatful.  Luckily there are only a few docs we dont have backed up else where also.

Welcome to the Community.

How did you perform the backup? Did you use WD SmartWare? What happens if you copy and paste the files instead of using the Retrieve function?