1 Tb my book home edition no longer accessible, one big confusing problem


#1

I have a western digital 1 Tb my book home edition(about90%full) that was connected to my PC(running xp) through firewire.   when cleaning up and moving some files around, it became really slow to bring up file details or even access the file. I tried powering it off then back on, which didn’t seem to help, as I started getting I/O errors when trying to access the drive. I also noticed that the power button on the back stopped responding and would automatically power on as soon as the power cable was plugged in regardless if and data cable was plugged in.

Now I don’t know why but I thought it may be a problem with the 1394 port and tried to use a usb 2.0 port, As soon as I powered it back on, the “found new hardware wizard” popped up, I did yes this time only, but in the end it failed installation, after which I noticed that the drive letter changed from My book O: to local disk K:.

no matter how I had it plugged in the drive letter was k: and inaccessible.  I’ve tried running check disk, which did absolutely nothing. I looked under disk management,  but couldn’t find disk K:, where disk K: should be it just says “disk 3, basic, online”.   I’ve tried software’s like testdisk and getbackdata to see if I could recover anything, but even those weren’t able to access anything, between the two, one read that the drive was in fat32 while the other said it was in raw. But in both cases it stated that the drive was only 512Bytes large. 

I just recently tried testing the drive with western digital lifeguard diagnostic and things continue to confuse me. after initially started lifeguard Drive K: showed up. I ran all the tests, but had to shutdown my computer(shutdown not related to anything) When I powered my computer on again, the Drive no longer showed up as drive K:. The only place the drive would show up is under the device managers disk drive as WD My book IEEE,  disk management as “disk 3, basic, online” and when I run the lifeguard test. here is the smart data info from lifeguard 81iB7EF37684DF18AF8

Is there anything I can do  to get anything off the drive, everything looks fine aside from the re-allocated sector count. I’ve seen some people post on other boards that taking it out of the housing and connecting it directly to the Mother board could allow you potential access. is that possible. sorry for the long winded post, but I know having a lot of detail helps with problems like these


#2

It sounds like the hard drive is/was slowly failing. Most likely the only way to retrieve the data is to contact a partnered data recovery company. Opening the drives enclosure will void the warranty on the drive if it is under warranty. Also with DLG Diagnostics showing a “sector” problem it sounds like it is something with the drive itself and not the enclosure. If the enclosure was having an issue then the internal drive may be OK and removing it from the enclosure may help but this looks like an issue with the drive itself. I included some links below our partnered recovery companies. If the perform the data recovery then the warranty will remain on the drive. If you are out of warranty already, then you can go to whoever you want to try the recovery.

Data Recovery

http://support.wdc.com/recovery/index.asp?wdc_lang=en