1.06.15 - No longer detecting drive enclosure

Since upgrading the firmware on my WD TV Live to 1.06.15 my external hard drive is no longer detected. I am using a Hotway HFR2-SU3S2 (4 Bay Enclosure) with 4 x 2 TB WD hard drives) in a Raid 5 configuration. This has previously worked great. Since upgrading to 1.06.15 the enclosure powers on (from the USB connection), but the hard drive light on the front of the WD TV Live unit does not start flashing, and the enclosure is no longer detected. This is very disappointing.

It sounds like you might want to try downgrading your firmware to the older version that was working for you:

Firmware Rollback

I am also facing problem, We can downgrade the firmware, but how, hard disk is not being detedted, neighter by media player, nor by Laptop or any other computer.

Please someone help on this.


aseem wrote:

We can downgrade the firmware, but how…

The instructions for rolling back the firmware are given in the link that I posted above. Download the appropriate firmware file, extract the three files (.BIN, .VER, and .FFF files) to the root (top level) of a portable USB drive, and use that to install the firmware on your player.

Thanks for reply, but please read my post again , I know how to downgrade, but when portable USB hard disk is not detected, how it will read the new files??

The hard disk is not detected even by computer  after using this for firmware upgrade, how to make it readable by comp.


Have you tried using a USB flash/thumb drive? Try both USB ports on the WD. Some users have had luck with one USB port, but not the other.

Tried both port but failed. 

Even computer recognizing the hard disk. :slight_smile:


Have you tried my other suggestion to use a USB flash/thumb drive for the downgrade? If you don’t have one perhaps you can borrow one from a friend.