1.04.22 = Instant reboot practically everytime I hit Stop on anything


After getting some excellent tips from some folks - I gave 1.04.22_V another shot on my Live. And the results were the same - the device reboots itself after each and every stop command or change of media. I was able to update the firmware fine and did a series of resets - including a hard reset, soft reset and even an “unplug the power” reset.

My Live is connected via HDMI cable to my Pioneer Elite receiver and has been working excellent with 1.02.21 for many months now. But something has changed enough to want to make the unit - in my setup anyway - constantly restart after every action. I am certain it’s most likely the HDMI implementation and the umpteen options that we get now with Frame Rate and all of the different resolutions. Feels to me like the HDMI wants to reset itself when handshaking with the receiver or maybe getting something back from the TV?

Anyhoo…it;s back to 1.02.21 for me - that FW works perfectly and I will wait patiently for the “next round”.



Does it reboot if you use composite or component leads. 

Have you tried setting the HDMI resolution to anything over than auto.

Both of these tests would be good for troubleshooting the possible problem.


No. Due to the cabling in my cabinet - I have no desire to start changing things up that much. Good idea tho :). However - a quick change back to 1.02.21 solved everything. The unit works perfectly.

But in terms of WD trying to troubleshoot - since everything is groovy in 1.02.21 - with no changes to connections - the problem obviously lies within the latest firmware - and judging by the changes in the Video Resolution area with respect to HDMI  - (especially that Frame Rate item) - I suspect the unit is not handshaking properly as it was in .21 and as such - is using a reboot sequence to set itself square again.

I tried 5 different combos in the HDMI area outside of Auto - all with the same result. However - changing back to 1.02.21 and setting HDMI to Auto works perfectly. I launched 20 different movies after the reset to 1.02.21 and all played great. I also fired up 10 or 15 albums In FLAC format  - jumping quickly around, hitting Stop, starting another track while one was playing…and the WDTV handled it all without incident. No reboots and no issues.

I am done with switching to anything but 1.02.21 for now…this is twice in the last 3-4 days that this has failed . I will wait patently until the next round :slight_smile:



As I said it was only a suggestion for troubleshooting. Don’t forget that the auto framerate is user selectable and you can always turn it off if you think that it causes a problem.


Yes - I tried it will both FR on and off - and in a variety of combinations (720p, 1080p, 50hz, 60hz) all to no avail.

And believe me - I hear you on the troubleshooting with the different connection methods - but whether those methods divulged a solution or not - I really couldn’t see myself wanting to bother with this device if I had to resort to connecting it to my system in any other way than HDMI.

I will stick with 1.02.21 and it’s solid HDMI and hopefully WD can sort this :slight_smile: They can take one lesson from this - whatever code is in 1.02.21 is working - just use that in the next release and get on with it. :slight_smile:




Glad that the roll-back solved your problem, but sounds like your experience is quite limited amongst the forum posters and with my experience with two live plus units.

You may have a defective unit that’s on the fringe of failure, or unique setup such that any live plus would behave similarly if put in the same configuration.