1.02.24 Firmware Release – 14DEC16


#1
  • No Issues Updating :heart_eyes:
  • Some issues Updating :neutral_face:
  • Update failed completely :cry:
  • I never got notification to Update :confounded:

0 voters

Please fill out the survey at the top of this page as soon as you get the build.

If you have any issues installing the build please let us know.

Please use the Feedback Topic if you have any bugs to report, you may be one of the lucky winners of a super secret but totally cool prize !!!

This build has the following bug fixes / enhancements:

  • Updated translation strings

If your device is connected to your home network, and is already on the 1.02.19 or higher firmware, then it should automatically update. NOTE: if you have disabled the auto-update feature, then you will need to either re-enable it or initiate the update manually. If your device is on the public 1.01.11 release, then please visit the Welcome Topic to Accept and Download the BETA Firmware.

The FW will not be available for manual install, as we wish to test the auto-update feature. So, please provide feedback if your 1.02.xx MPWP does NOT auto update. Please first make sure you have Auto-Update enabled before sending us a bug report.

To verify your device will auto update, follow these instructions:

With a Mobile device and the My Cloud APP

  1. Connect your Mobile to the same network your MPWP is connected to, or, directly to the MPWP network
  2. Launch the My Cloud App on your mobile device
  3. Click the Settings Icon (3 bars)
  4. Click the Settings Gear for the MPWP
  5. Click MORE
  6. Click Firmware
  7. Ensure Automatic Update is ON

With a PC and the Web Dashboard

  1. Connect your Mobile to the same network your MPWP is connected to, or, directly to the MPWP network
  2. Open a web browser and type mypassport or mypassport/UI on the url field, and press Enter
  3. Navigate to the Firmware Tab
  4. Ensure Auto Update is ON

For setup & connection help please see these helpful Answers:

How to setup the My Passport Wireless Pro using the My Cloud mobile app - Answer ID 13975

How to set up a My Passport Wireless Pro on a Windows PC - Answer ID 14191

How to set up a My Passport Wireless Pro on Mac OSX - Answer ID 14192

How to access the Dashboard on a My Passport Wireless device - Answer ID 13879


#2

hello, i visit the Welcome Topic, but it doesn’t work and just error message shows
how to do it well?

my pc is imac mountain lion and using safari

thank you


#3

@MrDonothingman

YIKES!!! thank you for letting me know, there is a problem with the server right now. I need to get it looked into ASAP.

I’ll report back when it’s working

@jrichard


#4

The Site is back up, please let me know if you have any problems getting the FW

James


#5

hi James

I visit the welcome Topic again and it shows agreement document , but “Agree and down load” link show me error message. could you fix the problem?

thank you


#6

Ill have our web team look into it

James


#7

Having an issue accepting the agreement for the beta. Got this:


Server Error in ‘/’ Application.

Parser Error

Description: An error occurred during the parsing of a resource required to service this request. Please review the following specific parse error details and modify your source file appropriately.

Parser Error Message: Could not load type ‘AWS_WD.Beta.WDMPWPBeta1Dot0Files’.

Source Error:

Line 1: <%@ Page Title=“WD My Passport Wireless Pro Beta” Language=“C#” MasterPageFile="~/Main_NoHeader.Master" AutoEventWireup=“true” CodeBehind=“WDMPWPBeta1Dot0Files.aspx.cs” Inherits=“AWS_WD.Beta.WDMPWPBeta1Dot0Files” %>
Line 2: <asp:Content ID=“Content1” ContentPlaceHolderID=“headMaster” runat=“server”>
Line 3: <!–[if IE]>

Source File: /beta/wdmpwpbeta1dot0files.aspx Line: 1


#8

Sorry everyone, I’ll get this fixed as soon as possible, looks like we still have some server issues.

@jrichard


#9

Server issues have been addressed, all should be good now

Thanks everyone for reporting the issues

@jrichard


#10

Now following error with Chrome:

<Error
<Code AccessDenied<Code
Access Denied
<RequestId 0229E5FC51F48CFA</RequestId
<HostId
8Wlql7xFeH8ejzsiAmSp8TXzIHFsNwUL/e7VEOFDcwLOJ+g7ts05MDmfIMkIy3HrOC30fAcNPas=
</HostId
</Error

But I was able to download it with Firefox. Just FYI.


#11

Thanks for the note Luc, I’ll have someone look into the Chrome issue

@jrichard