1.01.17 Bricked My Unit


#1

This morning i was thrilled when starting my wdtv live and it noticed me of a new firmware update. Finaly i thought! I accepted the update and the download process started and processed to 100% then it restarted and get stucked on the startup page (blue with white text) i waited for aprox 20min than i pulled out the power. When reconnect power, it says something like “Insert a USB device with firmware to recover your wdtv” I tried with 0 11 17 firmware to a usb stick (that i had tested before and worked) but the device refuse to detect my usb device. When i Google for some time i realize that my device is Bricked and must be returned to WD. Before update i had 1.01.11. (With the audio sync problem)

I returned my device to the store, and as they where out of stock i get my money back. I like the device with al its “connectivity”? But there MUST BE A real firmware update soon as the product is like in beta stage. Dont now if i should buy a new one when in stock. Why shouldnt that brick aswell.


#2

I updated to .17 firmware via a USB stick with no problems. Took a few minutes. 


#3

I updated via internet and it worked fine.

After 100% download it shut down and came up to logo screen and froze. At this time I was in a near state of panic as it just did nothing. Then it shut down again and back to the logo and freezes once again. Now I’m thinking “■■■■!” it’s bricked when it shut down again and this time it loaded up the firmware and started running.  All my setting were retained and everything is ok.


#4

Sorry never mentioned the panic I also experienced when all those shut-downs occurred. When I said OK for the firmware upgrade from the USB stick  there was a ‘spinning wheel’ on the screen for some time which was a bit scary and then came the shut-down / start-ups.


#5

Internet update bricked my device too. Putting the 1.01.17 firmware on the root of a usb device did not work when connected to rear port (port 2?) however when connected to the side or top port (port 1?) it booted and installed the 1.01.17 firmware ok.

Try both ports chaps if its bricked your device.

Does not inspire confidence in WD though!!!

Al.


#6

Ive tested both the side and back USB port, with different kind of usb sticks, tried to restart with stick, and without and than put in later…but whatever i did it just stood “insert a usb with firmware or something like that” (whit a usb stick ive used before to update and downgrade some times) 

I will follow this forum to se how wd manage to make a firmware that does the trick to sync issue, before i go buy a new one.  The possitiv thing about it al is that i got more money back than a new device cost today…It doesnt make me a millionare thou


#7

Try formatting the usb drive as FAT16 if it is not already and also try to use a usb drive that is not using custom software like those from companies that bundle applications on the drive or have things like security built in, you want a plain vanilla USB drive.


#8

No problem here,i did a live update.via the internet.

Your wdtv live is not bricked due to the firmware,but your diconnection from  your powersupply!

When updating the firmware it says"do not disconnect the powersupply!"


#9

I waited for 20min when it was stucked at the startup pic, read in another forum that one had waited for 2hour at the same spot, also after restart in a 1.01.17 update, he got his unit bricked first time with the 12 release and now with this 17. Its not the first time I do a firmware upgrade and now that its not the right time to cut power. But if nothing happends I dont se another choice.? Prob could have waited until this time…with the same pic… Its something in my setup or hardware that caused this. I have never had problem with my wireless internet connection and havnt this time either as the download get to 100%. 

If it wasnt for my firmware upgrade my unit shouldnt be bricked so I would like to call it “due to firmware”:) 


#10

good luck! I think I only will update my unit via USB stick in future. I waited 5 weeks for a new device! abolutely not acceptable. And te support itself was one of the badest supports I had every had. Several calls and several emails. Usually the first answer is a template answer. And neither level 1 support nor 2nd level support can answer simplest question about delivery questions… that’s my personal experience of the last 5 weeks! (german support)


#11

5 weeks? :slight_smile: Join the club. It’s not only in Germany. In Ireland the same.

I didn’t get the prepaid UPS label either. When (if) receive the new unit, I’ll not send back the defective unit until I get the prepaid UPS label. 

I’ll be selling the new unit as soon as I get it (It may take another month, based on the feedback I’ve been receiving: NONE ).

No one from WD replies to my inquiries!!! I think any unknown “crappy” chinese corner manufacturer has better support than this!


#12

Have you tried contacting WD’s Technical Support? I would consider giving them a call about this.

To Contact WD for Technical Support
http://support.wdc.com/contact/index.asp?lang=en


#13

what do you think how I contacted WD?

of course I called the technical support! for me: worst service ever.


#14

Have I just been very lucky? I have had a 1st gen WDTV for about a year and a WDTV Live for a few months. I have applied every firmware update to both machines, including the infamous 1.01.12. I have used an NTFS USB flash drive or a NTFS USB 1TB hard drive. I have never had a problem. The upgrade has always worked. Although I would say that more on screen info would be good, because at times it can look as if nothing is happening or something bad has happened. But by just leaving it, it has always completed okay.


#15

I have yet to update to the new firmware, but I dealt with the .12 firmware “mishap”.  I gotta say I cant believe this is happening again.  Maybe WD needs to stop online updates and stick to usb because this is just absurd…


#16

I would say nothing is happening.

If there was a problem with the .17 firmware this forum would be buzzing.

Just one person reporting that his unit was bricked while updating.

For me this is proof enough that theres no problem with firmware itself.

I also updated to .17 via wlan with no problem at all.

For the scared or impatient, i would recommend to update with an usb stick with an activity led,

so you can see that theres actually something going on even if the screen turns black for some

time while rebooting.

Dont use sticks with extra partitions that mount as cd drive. Format it with the HP USB Disk Storage Format Tool (Google it) as FAT. Have only the firmware files at root level, and nothing else on it.

  1. Unplug power

  2. Plug in USB stick and nothing else on the other port

  3. Plug in Power

  4. Select “New Firmware Found”, Confirm update.

  5. Patience, patience, patience. Device reboots two times (once, mine rebooted three time).

  6. Done

All this is not really necessary to flash a new firmware, but it helps to reduce the risks if there are any

flaws in the firmware and its update process.

Oh, and i won’t move or touch it while its updating.

Because i saw that the ethernet port has a dodgy contact, it looses contact when i move the cable up or down.

Don’t want that to happen on the usb port while updating.

I flashed the firmware about 8 times now, never having any problems. Including flashing to b-rads firmware and

back to official firmware, or downgrading official firmware version.

Cheers


#17

#18

Hi 

It does’nt work for me. My WD Tv hanged after firmware upgrade via internet - i restarted it and got the Insert a USB drive with firmware to recover your WDTV.

Followed your instructions - but still the same screen. 

Any ideas - besides return it…

PAC


#19

Sorry to hear that.

That raises the count to two.

Would be nice if somebody from WD could comment on this.

Are there any instructions for your customers,

what to do if there is that “Insert a USB drive with firmware to recover your WDTV” message?

(Well these are quite clear instructions, but apparently that does not work)

Is that recover function broken till now and units in this stage are bricked,

and should be returned?

If so, is that what is fixed in .17?

So after .17 upgrade we can recover from a failed firmware upgrade?

A little bit of clarifcation from sombebody from the WD Staff would be nice i think.

Thanks


#20

Read at wdtvhd.com and counted to atleast 5 besides me that had their units bricked during 17 update, and didnt think everyone is writing their experience on this 2 forums. So theres obvius a problem. 

I bought a new unit last day and updated via usb stick with no problems, stucked at the startscreen (after reboot before firmware installation) for about 20sec this time instead of 20min where It get stucked last time and i desided to pull the power. Something in the Internet update caused this, what wd has to figure out. 

Feel sad for those who has to send in their unit for a replace, and wait for weeks or month. I dont live far from the store i bought it and it was just to return the bricked unit and money back.

Good luck with update and I wouldnt recommend anything other than usb update.