0x80070035


#1

Evening all;

This is my first post here, and i’m looking for some help.

As you can see from the topic of the post, I’m having the ever present wrong name / Network path not found error.

So far, i have tried everything that i can find to fix the error:

I have reset the device
I have enabled NetBios over TCP/IP
I have deleted sections of Microsoft licencing from my registry
I have made sure that my LM & NTLM is being negotiated
I have tried mapping
I have deleted and reinstalled my network adaptors
I have made sure my network is set to public and file sharing is turned on.

So far, going to mycloud.com shows my device, and it is operating quite nicely, but i am buggered if i know how to make it so i can upload to the device so i can use Plex. I drag and drop into the window, but the files never move, there is no network activity, and the NAS just sits there politely purring away.

Any help would be hugely appreciated.

SPECS

Windows 10 Enterprise (Ver. 1803 (Build 17134.407))
Ryzen 1700 on ASUS ROG B350-I
NAS - In Relay Mode (Not sure if that makes a difference)

Cheers in advance

Richard


#2

What WD device do you own? If you notice the top of the page, above your post and just below your topic, it says, My Cloud Home-Personal Cloud Storage.


#3

Sorry, its the My Cloud Home 2TB


#4

Download and install WD discovery on the computer. It will mount the private user space as a drive on the computer then you can drag and drop files to it.

If you want to use plex you can enable plex in the mobile app or web browser access. You have to use the default folder for plex to store the files.


#5

I am having a similar issue. I need to be able to access it via UNC paths. I have WD MyCloud with firmware 2.31.149. Nothing I’ve tried has worked.


#6

Issue is fixed.