Reply
Regular Advisor
Fennec
Posts: 147
Registered: ‎12-24-2011

Themes - True .png issue - Please help!

Hi guys,

 

I'm hoping to drum up some support for theme developers with this post. Your support not only is of benefit to their time and efforts, but yours as well if you enjoy using themes. I see many posts about theme compatibility issues for both the SMP and HUB. Some of that confusion could be addressed if WD were to fix this issue with a FW update. It would be a big step in the right direction.

 

As some of you are aware we cannot utilize true .png's on the current firmware for the SMP or HUB. The SMP was never able to display true .png's and HUB owners are required to do a firmware rollback to use them. Most theme developers use .png instead of .jpg, so you will never get the theme to look as it should unless you own a HUB and you're on the correct FW.

 

Many of you may be content with the default theme, but there are those of us that aren't. I can tell by the amount of theme thread views that enough of you DO care, yet where is the support for those that develop them? Also, as a consumer why should you settle for a company breaking a feature in a firmware update when the sole intention of said firmware update was to ADD MORE, not take away.

 

Why should you care?

 

1.) High quality cover art thumbnails.

2.) Transparency effects.

3.) The ability to enjoy a cleaner much more robust UI experience without having to sacrifice the latest firmware features and bug fixes.

4.) The opportunity to help theme developers who have invested enormous amounts of their time to bring you something special.

 

Even if you don't use themes or care, we would greatly appreciate some of your time to check the link below and make a post. It will only take 1 minute of your time.

 

Even a very basic comment could go a long way in grabbing Western Digitals attention. I.e 

'As an SMP user I would like to see this issue addressed in a future FW update.'

I'm sure there have been quite a few issue reports regarding this problem (I have read some of them) but I picked Tinwarbles because It's the most detailed I have seen and thus most likely to be investigated.

 

I know I haven't been part of this community for very long, but I put a lot of my time into helping others, so please give back.

 

Lets band together to make this happen guys! Don't allow WD to stifle the great creative community we have!

 

Link to issue: http://community.wdc.com/t5/WD-TV-Live-Hub-Issue-Reporting/PNG-s-do-not-display-correctly-for-files-...

If you like my feedback, hit the kudos button.
Also, please show your support for true .png's below -
http://community.wdc.com/t5/WD-TV-Live-Hub-Issue-Reporting/PNG-s-do-not-display-correctly-for-files-folder-thumbnails/idi-p/268062
Honored Contributor
Vadir
Posts: 1,220
Registered: ‎10-26-2010
0

Re: Themes - True .png issue - Please help!

I agree 100% with you.

Click the Kudos star to say thank you for helpful posts and be sure to come back and click 'Accept as Solution' under options, for the post that solved your issue.
Frequent Advisor
madweegie
Posts: 64
Registered: ‎03-16-2011
0

Re: Themes - True .png issue - Please help!

also agree with this :smileyhappy:

Regular Advisor
Fennec
Posts: 147
Registered: ‎12-24-2011
0

Re: Themes - True .png issue - Please help!

[ Edited ]
I posted this issue twice - once on the SMP board and once here. Apparently I've broken a rule. You can't cross post and I was sent a private message from a moderator.

"I removed one of your posts. Cross posting is not allowed on the forums. There are those users who will get upset if they find out that you have made multiple posts with the same content."

People were so upset that they decided to award me with Kudos for my blasphemy!
And so ends my efforts of trying to bring this issue to WD's attention.
If you like my feedback, hit the kudos button.
Also, please show your support for true .png's below -
http://community.wdc.com/t5/WD-TV-Live-Hub-Issue-Reporting/PNG-s-do-not-display-correctly-for-files-folder-thumbnails/idi-p/268062
Respected Contributor
flhthemi
Posts: 1,250
Registered: ‎03-06-2011
0

Re: Themes - True .png issue - Please help!

[ Edited ]

Fennec wrote:
I posted this issue twice - once on the SMP board and once here. Apparently I've broken a rule. You can't cross post and I was sent a private message from a moderator.

"I removed one of your posts. Cross posting is not allowed on the forums. There are those users who will get upset if they find out that you have made multiple posts with the same content."

People were so upset that they decided to award me with Kudos for my blasphemy!
And so ends my efforts of trying to bring this issue to WD's attention.


That does seem confusing to me too. Two different products, yes I know they use the same FW but the average consumer may not be aware of that, so if this were posted in SMP only then those with Hubs might never see the thread as why bother reading about a product you don't own??? Tho, I suppose if one were wise enough to use the search tool here it might look like a dupped thread.

 

Seems logical to me but I guess the rules is the rules. :smileyhappy:

 

I DO support your issue as well. I would love to see this device support true .png's!!


 

Hub Manual:http://www.wdc.com/wdproducts/library/UM/ENG/4779-705046.pdf
WD TV Live Hub - WD TV Live Plus
Asus Transformer Infinity TF700 - PS3
PlayOn Media Server
Regular Advisor
GulfcoastGuy
Posts: 97
Registered: ‎12-25-2011
0

Re: Themes - True .png issue - Please help!

Bill_S (WD) has been aware of this issue and it is under review per the top kudo'd post on the Hub issue reporting forum.  He stated manning problems in the moderator area and is trying to correct them.  He asked for a couple of weeks or so of patience (a little over a week ago) to get things back into smooth order.

 

That said I fully support the additional attention for correcting an issue which is long overdue. -kudo given-

 


Cross post rule noted.

 

GCG

Occasional Advisor
drogsllew
Posts: 6
Registered: ‎03-03-2012
0

Re: Themes - True .png issue - Please help!

Bump... Kudos given

Honored Contributor
Tinwarble
Posts: 3,676
Registered: ‎11-16-2010
0

Re: Themes - True .png issue - Please help!

Fennec,

 

It's good that you posted this here to try and keep this issue alive. 

 

But guys, make sure you click on the link in Fennec's first post to give the issue Kudos.  The "Issue Reporting" forum is what is monitored by WD, not the Theme forum.  So if you want you vote to count click the link and vote there.

 

Or just click HERE to vote on this issue.

I like vanilla icecream.........yeah, I said it and I don't care who knows.
Trusted Contributor
Medic
Posts: 216
Registered: ‎08-08-2011
0

Re: Themes - True .png issue - Please help!

Done! :smileyhappy:

Forums | Ideas | News and Announcements | Register | Sign in | Help | Forum Guidelines
Copyright © 2001 - 2014 Western Digital Technologies, Inc. All rights reserved. | Trademarks | Privacy | Community Terms of Service | Site Terms of Use | Copyright | Contact WD