Reply
Occasional Advisor
max_ram81
Posts: 7
Registered: ‎01-22-2012
0

WD Elements Play Gen2 opinioni

Ciao a tutti, dopo la pessima esperienza con il WD Elements Play gen1 chiedo se qualcuno di voi ha provato la gen2 e mi sa dire se i problemi di scatti, di sottotitoli, ecc ecc son stati risolti.

 

Grazie

 

 

 

Max

Regular Advisor
Tullio
Posts: 71
Registered: ‎06-08-2011

Re: WD Elements Play Gen2 opinioni

Sarei curioso anche io di sapere qualche informazione in piu' relativa al nuovo Elements Play.

Ho dato un'occhiata al manuale e sembra un buon prodotto. Speriamo che qualche utente gia' in possesso del nuovo Elements Play posti qualche commento specifico.

 

Advisor
nevad84
Posts: 21
Registered: ‎01-10-2011
0

Re: WD Elements Play Gen2 opinioni

volevo fare lo stesso identico post...abbandonato il primo sono riusciti a far funzionare almeno il secondo??

Occasional Advisor
max_ram81
Posts: 7
Registered: ‎01-22-2012
0

Re: WD Elements Play Gen2 opinioni

Già, essendo in possesso di un WD TV Live, ma non interessandomi assolutamente lo streaming da server esterni o servizi tipo youtube, facebook e compagnia bella ero orientato assolutamente sul comprare un player compatto con disco integrato... però visto i problemi del precedente (che ho avuto modo di provare) sono assolutamente scettico e vorrei qualche parere...

 

Occasional Visitor
Omolu
Posts: 2
Registered: ‎01-28-2012
0

Re: WD Elements Play Gen2 opinioni

Salve a tutti,

Premetto che sono poco esperto in materia. Ho comprato un mese fa il wd elements play 2TB gen2. Primo acquisto di qualcosa del genere.

Non avendo particolari esigenze, se non quello di avere un buon serbatoio di memoria e tanti files audio e video da sistemare, ho trovato soddisfacenti le funzionalità del prodotto.

Al momento ho letto un solo file mkv, che è filato via liscio senza problemi, nessun problema di scatti e nessun problema con i sottotitoli (il file aveva audio solo in ingelse)

 

I pro: un'interfaccia di gestione semplice e snella; una discreta velocità; a mio avviso, un buon rapporto qualità/prezzo considerata la capacità di memoria;

 

i contro: l'impossibilità di creare playlist musicali, e il bug che vi descrivo di seguito:

 

Fin dai primi giorni si è manifestato un problema: l'hard disk spesso si blocca durante la riproduzione (quasi sempre in corrispondenza di un imput da telecomando), rendendo inutile ogni successiva azione da telecomando, non si riesce neppure a spegnere, per ripristinare il tutto sono costretto a togliere l'alimentazione staccando la spina.

 

Finora il problema mi si è rpesentato solo durante la riproduzione di files musicali, non con video e foto e una volta addirittura durante il trasferimento di files da PC a HD.

Ho già fatto anche un primo aggiornamento del firmware versione 1.00.10, ma il problema è rimasto

 

C'è da dire che nel forum non ho trovato niente a riguardo e quindi potrebbe trattarsi di un problema abbastanza isolato (che sfiga). Al momento sono ancora nella fase di ricerca di una soluzione, il servizio assistenza sembra buono, ma potrò confermarlo solo quando mi avreanno risolto il problema.

Advisor
nevad84
Posts: 21
Registered: ‎01-10-2011
0

Re: WD Elements Play Gen2 opinioni

possibile che nessun'altro ha provato il nuovo wd element play?mi interesserebbe sapere solo se il problema dei video a scatti è stato risolto...video con fps a 25 si vedono fluidamente??

Visitor
Nonno72
Posts: 1
Registered: ‎04-16-2012

Re: WD Elements Play Gen2 opinioni

Ho da poco acquistato un Elements Play di seconda generazione. Nessun problema con immagini e video, ma quando ho copiato la mia libreria musicale, ogni volta che ascoltavo dei brani dopo pochi minuti il sistema si bloccava ed era impossibile spegnere il disco se non togliendo l'alimentazione. Ho contattato l'assistenza e dopo tutta una serie di controlli il problema non è stato risolto. L'assistenza mi ha consigliato di procedere alla sostituzione del disco, ma siccome ero convinto che il problema non fosse di tipo "Hardware" ho ricampionato tutta la mia libreria seguendo le specifiche dei file di esempio presenti sul disco. Risultato? Il problema continua a presentarsi, allora ho eliminato tutte le copertine incorporate in tutti i files e miracolo, i blocchi del sistema sono spariti. Ho portato l'assistenza a conoscenza del problema. Ora stò tentando di inserire un file folder.jpg in ogni cartella di ogni album per vedere se può essere una soluzione temporanea in attesa di una nuova versione firmware. A parte questo piccolo problema non ho riscontrato nessun altro bug e sono soddisfatto del prodotto.

Forums | Ideas | News and Announcements | Register | Sign in | Help | Forum Guidelines
Copyright © 2001 - 2014 Western Digital Technologies, Inc. All rights reserved. | Trademarks | Privacy | Community Terms of Service | Site Terms of Use | Copyright | Contact WD