Reply
Occasional Advisor
Txstarman
Posts: 7
Registered: ‎03-18-2013
0

Re: Mojo for the SMP. (Updated 11-09-11)

Im seeing the same thing one sheet loads and a few seconds later a second one  comes up blurring it all--did you get this resolved and if so how?

Occasional Advisor
Txstarman
Posts: 7
Registered: ‎03-18-2013
0

Re: Mojo for the SMP.

Where is the xml file?

Occasional Advisor
Txstarman
Posts: 7
Registered: ‎03-18-2013
0

Re: Mojo for the SMP.

I am using Thumbgen v. 1.2.10.0

When I go to MS I can complete the sheet but ONLY in the DEFAULT Thumbgen--I click on the down arrow but Mojo does not appear. The MOJO folder is in the TG template folder.

 

Right now when I go the DWtv streaming media player v. 1.14.09  I go to videos and I can go to the screen that shows individual boxcovers and when I click on them I get a screen with movie info and boxcover, BUT a few seconds later ANOHTER, screen comes in behind the first making whats on the screen unreadable.  I have gone to SETUP--PHOTO SETTINGS--IN PHOTO SETTINGS SELECTED "SLIDESHOW TRANSITION AND SET IT TO "FADE", THEN SELECTED "SLIDESHOW INTERVAL" AND SET THE TIME FOR 5 MIN.

 

I dont know what else to do---how can I delete on of them? Or what needs to be fine tuned.

Valued Contributor
thomfam
Posts: 130
Registered: ‎11-13-2011
0

Re: Mojo for the SMP.


Txstarman wrote:

I am using Thumbgen v. 1.2.10.0



This is an extremely old version of ThumbGen.  The current version is 1.3.4.0  If you go to the ThumbGen website you can download 1.3.2.0  After you install it click on the "File" tab and select "Check For Updates".  This should then download and install 1.3.4.0

 

Make sure you have loaded and installed the latest Mojo Theme movie sheets 'Mojo Glass Moviesheet 1 Download (Updated 11-23-12)' (or Moviesheet 2) from page 1 of this thread.  You install the latest moviesheets into ThumbGen "Templates" folder. Also ensure you have downloaded and setup using the updated Tutorial pdf also available from page 1 of this thread.

 

Update your ThumbGen, set it up exactly as the updated Tutorial suggests and hopefully all will work fine.

 

Mine does!

 

 

Occasional Advisor
Txstarman
Posts: 7
Registered: ‎03-18-2013
0

Re: Mojo for the SMP.

When I generate a Moviesheet I get the Mojo ms2 glass but it only has the backdrop and rating and sounds icons, there is NO movie data. The picture looks just like the one Charger 186 posted on p.41.

 

Option settings:

General: Items checked--thumbnail, movie information,main movie sheet, extra MS, main extra MS metadata

Moviesheets: Processing properties (these were already checked) items numbers 2,3,4,6,7

                      Current movie templates:Main-Mojo glass sheet 2, Extra:TW No cover box SMP 194x369, Spare: Mojo glass

                        sheet 2

 

Movie Info:  Store links to movie sheets(the current settings for movie sheets will be used)

Input/Output: Thumbnail $M\$N_cover--jpg   Extra thumbnail  $M\folder  Movie import  $M\$N  .nfo  Move export:  $M\$N

                       xml  Exporting usingWDTV live hub format  Main Movie sheet:  $M\$N_sheet  Extra Movie sheet: $M\$N

                       Spare MS: $M\$N_sheet  png

Export Images: Cover/Poster the first 3 are checked(export cover to  $M\$N_cover  Background the first 3 are checked

                         (export image to $M\$N_fanart

Import Images: autoselect existing:$M\$N__cover.jpg  auto select exiisting: $M\$N_fanart.jpg

 

HELP why cant I get movie info to come out on my MS using MOJO glass sheet 2?

Occasional Advisor
Txstarman
Posts: 7
Registered: ‎03-18-2013
0

Re: Mojo for the SMP.

MY second problem is the same that Yzerman 319 had with 2 pages coming up when your in the media player itself and blurring all the material--like the picture on p.46. I did the fade, 5min routine and it did not work.  Yzerman or anyone how was this fixed?  Step by step please.

Valued Contributor
thomfam
Posts: 130
Registered: ‎11-13-2011
0

Re: Mojo for the SMP.

[ Edited ]

Txstarman wrote:

When I generate a Moviesheet I get the Mojo ms2 glass but it only has the backdrop and rating and sounds icons, there is NO movie data. The picture looks just like the one Charger 186 posted on p.41.

 

Option settings:

General: Items checked--thumbnail, movie information,main movie sheet, extra MS, main extra MS metadata



 

These settings in the link below work OK for me.  They are for  creating movie sheets for TV Series which is a little different (but not much) from the settings for Movies.

 

I have already noted one difference from my settings to yours in your settings for "General"

 

You will find .jpg files of my settings here:

 

http://www.mediafire.com/?tregajvd15phnas

 

Let us know how you get on

Occasional Advisor
Txstarman
Posts: 7
Registered: ‎03-18-2013
0

Re: Mojo for the SMP.

First of all thank you Tomfam for your responses to my previous questions.  On page 46 Yzerman 319 was having a problem with movie sheets being generated for thumnails and was told he should  be using coverbox template for thumbnails. I have about 10 moives that display the moviesheet instead of the boxcover just like Yzerman--How do you correct the situation ?  With all due respect you can read the guide over and over and if your not tech savy it wont do you any good. 10 movies out of 97 how do i correct the 10?  Please someone give me a step by step of how to do it.  Thank you for your help.

Valued Contributor
thomfam
Posts: 130
Registered: ‎11-13-2011
0

Re: Mojo for the SMP.

[ Edited ]

Txstarman wrote:

Only guessing but here goes.

 

I am guessing that when the WDTV has done a scan of your files it has seen the background sheets as covers.  Therefore when it shows a 'cover' it actually shows a thumbnail of the background sheets.  The WDTV has remembered and scanned the thumbnail into its own files.

 

If this is the case you have to 'unlearn' the WDTV and get it to rescan the folders again and this time pick up the correct cover file.

 

I hope you have Show Hidden Files ticked on your PC because WD hides these files and folders.  If you are unable to 'see' hidden files and folders Google "Show Hidden Files" and tick/untick the appropriate button.  The option is in control Panel, Folder Options, and under the tab "View".  Click on "Show hidden files, folders and drives". And then click on Apply.

 

Go to the 'offending' movie file folders and delete the .wd_tv folder from each folder.  You can also delete the wd.tv folder you should see when you first open where the files are stored.

 

Some people may say this is overkill.

 

Now turn your WDTV SMP completely off.  Remove the power lead and let it sit for a minute or so.

 

Plug the power back in again and let your media player reload.  It will reload more quickly if you have Media Library turned off.

 

Check to see if the Media Player now sees the previously offending files correctly.

 

As I said at the start, this 'may' work.

 

What I have suggested cannot do any harm to your media player.  It is just getting it to rescan and completely 'refresh' its own files.

Occasional Advisor
Txstarman
Posts: 7
Registered: ‎03-18-2013
0

Re: Mojo for the SMP.

How do you get music data sheets and art?  Thumbgen is used for movies but whats used for music?

I have something called Music Final zip but have no clue what to do with it.  If Thumbgen is used how do you configure it?

Forums | Ideas | News and Announcements | Register | Sign in | Help | Forum Guidelines
Copyright © 2001 - 2013 Western Digital Corporation, All rights reserved. | Trademarks | Privacy | Terms of Service | Terms of Use | Copyright | Contact WD