Netflix Locks up No Response

Status: More Info Needed
by on ‎04-05-2012 12:25 PM

I had upgraded to the 1.07.15 firmware but netflix still locks up. I can watch about 1 show and he device becomes unresponsive. I have to do a hard reboot. I tried the 1.07.18 today with the same result. I know that the FAQ did not address this issue with the new firmware but I was hopeful. I did not have this issue with the 1.06 firmware that I had originally. But I am also unable to roll back to this firmware. This issue is annoying as this is one of the main reasons I purchased the device.

I have done a factory reset, removed the hard drive. Tried wired and wireless connections. All other applications on the device work fine. I can stream Netflix with both my computer and my Vizio Blu-Ray plaher without any issue at all. I am connected Through HDMI and Optical Audio. It does the same with the composite connections. This issue needs to be resolved.

 

Status: More Info Needed
Please edit your post to add the missing information while adhering to the specified guidelines on the right panel in order for this issue to proceed from "More Info Needed" to "In Review". This Issue shall remain frozen until this has been done. Regards, Jubei04.
Comments
by on ‎04-06-2012 07:02 AM

I am also on the latest firmware and today I am having problems with Netflix, I go to services and then to Netflix and then the screen goes blank and the remote is non responsive. Never had problems before?

by Moderator on ‎04-07-2012 08:13 AM
Status changed to: In Review
 
by on ‎04-07-2012 03:45 PM

I just wanted to add that I am also having issues with streaming Netflix since updating to the newest firmware.  What ever I attempt to play will play for a few minutes and then it will either start to buffer again or it will just lock up.  If it buffers it will only play a minute or two and will then repeat the cycle.  I also get the message that Netflix is having difficulty playing this title and to try again later.  Nothing seems to fix this.

by on ‎04-11-2012 10:50 AM

I have been having issues the past few days. Often The interface will allow me to browse selections, and even play them, but nothing other than unplugging the unit will allow me to exit Netflix. It has become infuriating. 

by on ‎04-12-2012 05:59 AM

I'm running the 1.07.18 and Netflix often hangs my WDTV when I attempt to exit the app.   This behavior occurs on all three of My WDTV units.   I'll finish watching something, press the Home button, respond yes to the prompt to exit Netflix, and then I'll get a blank screen.  I've waited for several minutes with no luck.  I have to pull the plug to reset the unit.

by on ‎04-12-2012 07:19 AM

Not good.... is there an old firmware we can roll back to? Netflix is the primary thing we use this device for, and it's even worse that the unit doesn't have a reset button forcing us to unplug it. 

by on ‎04-13-2012 05:51 AM

I have had to 'reactivate' netflix seven times in the past 3 days :/

by on ‎04-14-2012 04:51 AM

I have to reactivate Netflix every few days. It's a real pain with the onscreen keyboard.

by on ‎04-18-2012 03:05 PM

I also have the issue.

 

The only thing I have figured out to help is a USB keyboard plugged in the back to expedite the username/password entry.

by on ‎04-18-2012 11:57 PM

happening to me as well, worse since 1.07.18

 

having to re-enter credentials at least once a day. 

 

it's about time this was fixed.

 

WDTV Live SMP is a great media player but as a Netflix device it is only just functional

Announcements
The Live Streaming Issue Reporting is a variation of our idea exchange being used for the purpose of reporting issues with your WD TV Live Streaming Media Player.

In order to effectively report an issue you are experiencing with your WD TV, please make sure you include:

- Which firmware?
- What happened?
- What were you doing?
- Does this happen every time?
- What hardware and media were you using?
- Did this happen with previous firmware?
- Does power cycling the unit solve this?
- Does resetting to factory defaults solve this?
- Have you tried this on other devices?

Our goal is to try to address the issues that are the most important to you. Use the kudos arrow to say "Me too!" if you see an issue that affects you.

Issue Statuses explained here.
Issue Statuses
Top Kudoed Authors
Forums | Ideas | News and Announcements | Register | Sign in | Help | Forum Guidelines
Copyright © 2001 - 2013 Western Digital Corporation, All rights reserved. | Trademarks | Privacy | Terms of Service | Terms of Use | Copyright | Contact WD