Inconsistent/Broken Video Output Format Detection

Status: In Review
by on ‎02-29-2012 01:10 PM

Issue: When Setup->Video Output is set to "HDMI(Auto)" the output format is frequently set incorrectly.

 

Expected behavior: Since display is native 1080p and accepts both 60hz and 24hz inputs, I would expect that the unit output 1080/24p for 24hz content (from videos, or video services such as Netflix, etc) and 1080/60p for 30hz/60hz content (eg the system menu, video or video services).

 

Actual behavior: Only 24hz content from video files results in correct 1080/24p output.  System menu incorrectly defaults to 720p. Video services incorrectly default to 720p for all content including 24hz content.  Video files that are 30hz or 60hz incorrectly default to 720p even if the source file is 1080p - it will actually downscale video!

 

Signal Path: WDTV SMP (FW 1.07.15) to Denon AVR-1712 via HDMI to LG-37LK450 via HDMI. 

 

Other notes:  Issue is also present if WDTV SMP is connected directly to the LG display via HDMI.  Issue was also present with FW 1.06.04.  Power cycling, and factory resets were ineffective in resolving issue.

 

Please advise, is this a known issue?  What is the estimated time to resolution?

 

Other that this and couple of other minor quirks, it's terrific product.  Keep up the great work!

Status: In Review
Comments
by Moderator on ‎03-01-2012 09:01 AM
Status changed to: More Info Needed
Please edit your post to add the missing information while adhering to the specified guidelines on the right panel in order for this issue to proceed from "More Info Needed" to "In Review". This Issue shall remain frozen until this has been done. Regards, Jubei04.
by on ‎03-01-2012 09:08 AM

Really?  My format above wasn't descriptive enough?  Fine.  See the following below and please confirm ASAP that your procedures have been satisfied and you will actually review my issue.

 

Thank you.

 

 

-Which firmware? 1.07.15 and 1.06.04
-What happened? please see description in the first post
-What were you doing? please see description in the first post
-Does this happen every time? yes
-What hardware and media were you using? please see description in the first post
-Did this happen with previous firmware? yes
-Does power cycling the unit solve this? no
-Does resetting to factory defaults solve this? no
-

Have you tried this on other devices? Not Applicable to Problem

by Moderator on ‎03-01-2012 02:09 PM
Status changed to: In Review
 
by on ‎03-19-2012 08:58 AM

Any updates on this?  It has been "in review" for three weeks now.  Thank you!

by on ‎05-06-2012 12:31 PM

I'll be interested to see the resolution to this - my HDMI output ceased suddenly, sill works on component but nothing on HDMI.  Unsure if the HDMI out has died or simply isn't being configured correctly.  Am yet to try every possible HDMI combination of settings to try and stumble upon one that will work, would be nice if there was any diagnostic that could be run on the device :smileyhappy:

by Moderator on ‎07-20-2012 10:21 AM
Unless this has not been fixed with the current firmware, we will close this issue out due to its age.
Announcements
The Live Streaming Issue Reporting is a variation of our idea exchange being used for the purpose of reporting issues with your WD TV Live Streaming Media Player.

In order to effectively report an issue you are experiencing with your WD TV, please make sure you include:

- Which firmware?
- What happened?
- What were you doing?
- Does this happen every time?
- What hardware and media were you using?
- Did this happen with previous firmware?
- Does power cycling the unit solve this?
- Does resetting to factory defaults solve this?
- Have you tried this on other devices?

Our goal is to try to address the issues that are the most important to you. Use the kudos arrow to say "Me too!" if you see an issue that affects you.

Issue Statuses explained here.
Issue Statuses
Top Kudoed Authors
User Kudos Count
1
1
1
1
1
Forums | Ideas | News and Announcements | Register | Sign in | Help | Forum Guidelines
Copyright © 2001 - 2013 Western Digital Corporation, All rights reserved. | Trademarks | Privacy | Terms of Service | Terms of Use | Copyright | Contact WD