Incomplete HDMI-CEC control

Status: Investigating
by ‎02-04-2012 04:17 AM - edited ‎02-10-2012 06:00 AM

Now that HDMI-CEC is working under firmware 1.06.04, it turns out that only the basic actions (Play, Pause, Stop, Full Forward, Rewind, the arrow keys and the OK button) have been enabled.

 

The device name, for instance, hasn't been filled and doesn't appear on my Sony TV screen, while other CEC compatible devices properly display their name (such as "BDP-83").

 

Then, other keys from the TV remote aren't actually mapped to a proper function, for instance the color keys (green, red, etc.) and the "Back" key, which makes navigation through the menus quite useless.

 

Then, there's the opposition action to the TV being turned on when the WD TV Live is activated: putting the TV on sleep should properly put the device on sleep too.

 

This isn't an issue with a particular model or brand of TVs (I have some experience with CEC controls on other devices and it's easy to spot how much of the feature is working or not). Just with the extent of the controls that go through CEC.

Status: Investigating
Comments
by on ‎02-04-2012 06:07 AM

That isn't a function of HDCP.   HDCP is High-Definition Content Protection.

 

I think you're referring to HDMI CEC.

 

And you're going to need to answer all the questions on the right side of the page before this issue goes any further...

by ‎02-05-2012 06:06 AM - edited ‎02-05-2012 06:16 AM

You're right, my mistake... It was just a stupid confusion that's fixed thanks to you.

by Staff on ‎02-15-2012 10:27 AM
Status changed to: Investigating
 
by on ‎02-25-2012 05:10 AM
by on ‎05-13-2012 09:01 PM

Installed latest firmware release on my Gen 3, and that did solve the "Back" button issue. However, the power on still isn't coordinated (power off seems to work. LOL), and there is no "Home" functionality at all (discovered that trying to get out of Netflix last night, after I re-packaged the included WDTV remote). I am using a Vizio VUR10 remote.

 

This product is like 95% awesome, but this last 5% is so disappointing.

by on ‎07-19-2012 12:09 PM

Hi,

 

I want to buy the WDTV Live Plus and connect it to a tv that is NOT HDCP compliant.

 

I have no interest in netflix, hulu and stuff like that because I live in Europe and I believe those services aren't available here. 

 

I just want to stream my videos. Will I be able to do that on a NON HDCP compliant tv?

 

Thanks.

by Moderator on ‎07-20-2012 10:20 AM
Unless this has not been fixed with the current firmware, we will close this issue out due to its age.
Announcements
The Live Streaming Issue Reporting is a variation of our idea exchange being used for the purpose of reporting issues with your WD TV Live Streaming Media Player.

In order to effectively report an issue you are experiencing with your WD TV, please make sure you include:

- Which firmware?
- What happened?
- What were you doing?
- Does this happen every time?
- What hardware and media were you using?
- Did this happen with previous firmware?
- Does power cycling the unit solve this?
- Does resetting to factory defaults solve this?
- Have you tried this on other devices?

Our goal is to try to address the issues that are the most important to you. Use the kudos arrow to say "Me too!" if you see an issue that affects you.

Issue Statuses explained here.
Issue Statuses
Top Kudoed Authors
User Kudos Count
1
1
1
1
1
Forums | Ideas | News and Announcements | Register | Sign in | Help | Forum Guidelines
Copyright © 2001 - 2013 Western Digital Corporation, All rights reserved. | Trademarks | Privacy | Terms of Service | Terms of Use | Copyright | Contact WD