0

Display not working with AV out, but works with HDMI

Status: Resolved
by on ‎02-11-2013 04:53 PM

I was using my WDTV Live on my basement TV this morning using the AV out on a older TV.  It worked fine.  This afternoon I turned it on and after the initial boot screen I get a scrolling black and white version of the menu screen or the system will be in a boot loop.  I find it strange that it was working earlier and now it's not.  

 

I'm using 1.13.18 firmware (latest).  I attempted to reboot multiple times.  I reset the device using the reset button on the bottom of the device.

 

If I plug it into my newer TV with HDMI it works fine...but I need it to work on both TV's.

Comments
by on ‎02-12-2013 08:40 AM

I got it to work by plugging it into the TV with HDMI.  I changed the theme and also changed the resolution to 480.  One of those changes fixed the issue.  My guess is changing the screen resolution to 480.

by on ‎02-15-2013 09:15 AM

It worked for a couple of days and now it goes into a constant boot loop when plugged into the AV out.  When plugged into HDMI it works.  I changed no settings.  I attempted to reset the device.  Same results.

Announcements
The Live Streaming Issue Reporting is a variation of our idea exchange being used for the purpose of reporting issues with your WD TV Live Streaming Media Player.

In order to effectively report an issue you are experiencing with your WD TV, please make sure you include:

- Which firmware?
- What happened?
- What were you doing?
- Does this happen every time?
- What hardware and media were you using?
- Did this happen with previous firmware?
- Does power cycling the unit solve this?
- Does resetting to factory defaults solve this?
- Have you tried this on other devices?

Our goal is to try to address the issues that are the most important to you. Use the kudos arrow to say "Me too!" if you see an issue that affects you.

Issue Statuses explained here.
Issue Statuses
Top Kudoed Authors
User Kudos Count
1
1
1
1
1
Forums | Ideas | News and Announcements | Register | Sign in | Help | Forum Guidelines
Copyright © 2001 - 2013 Western Digital Corporation, All rights reserved. | Trademarks | Privacy | Terms of Service | Terms of Use | Copyright | Contact WD