Reply
Occasional Visitor
lltc78
Posts: 1
Registered: ‎02-09-2012
0

WDTV with MyBook Live (problems)

So I kinda have 2 issues that I want to resolve.

 

1. I have seen this reported a few times but no fix. All posts I can find are in 2010 though, so hopefully there is a fix somewhere by now. 

 

When using the Twonky media service to play videos on the WDTV using the MBL storage, the network is disconnected after 30 min....every time! I then figured that if I go into the Settings - Network - Check Connection, it re-activates the media player connection and I can continue for another 30 mins, then again, etc...

 

This only started happening after I updated the firmware on the MBL to the most recent version (the WDTV already is the latest version).

 

My connections to the MBL are not dropped if using my PC.

 

This is extremely annoying.

 

2. Anyway, I thought that instead of using Media server that I would use network share instead. However the MBL does not display in Network Shares at all....I can't figure this out.

 

I can connect to the share using both Windows & OSX without issues.

I checked the workgroup on all devices and they are all 'WORKGROUP'. It's just the WDTV that can't see the public share on the MBL.

 

The WDTV can see both the Windows & Mac devices...another annoyance.

Is it possible to setup a network share on the wDTV to connect to the MBL?

 

Cheers

 

 

Honored Contributor
Alucardx23
Posts: 4,266
Registered: ‎01-14-2012
0

Re: WDTV with MyBook Live (problems)

Try to disable and enable the Twonky media server, from the my book dashboard.

Click the Kudos star to say thank you for helpful posts and be sure to come back and 'Accept as Solution' under options for the post that solved your issue.
Forums | Ideas | News and Announcements | Register | Sign in | Help | Forum Guidelines
Copyright © 2001 - 2014 Western Digital Technologies, Inc. All rights reserved. | Trademarks | Privacy | Community Terms of Service | Site Terms of Use | Copyright | Contact WD