Reply
Advisor
Rigsby
Posts: 14
Registered: ‎12-22-2010
0

Username/Password required on Windows XP

Have read thru' many posts & haven't found an answer yet. I apologise if it's been staring me in the face. Just purchased a WDTV Live box & connected it to my router (D-LINK DSL 2640T). I've created a network connection with 'shares' and have 'shared' a folder or 3. I keep hitting a username/password screen which I can't get past. I've tried everything. Reading thru' a long post - related to Windows 7 mind - I unistalled 'Windows Live Essentials', thinking that the 'sign-in assistant' might be causing problems, but I'm still stuck. I did (rightly or wrongly) upgrade the firmware to the latest 1.04.10. Anyone out there help ??
Honored Contributor
TonyPh12345
Posts: 22,808
Registered: ‎01-11-2010
0

Re: Username/Password required on Windows XP

Sorry to ask the obvious, but have you tried just the default USERID and password?  anonymous / (no password)

 

What version of XP?   Home or Pro?

===Live SMP / Live Hub x2 / Live+ / Live x2 / 24 TBytes of QNAP + WD NAS ===
Advisor
Rigsby
Posts: 14
Registered: ‎12-22-2010
0

Re: Username/Password required on Windows XP

Sorry should have said. Windows XP SP3 HOME (fully up to date). I've tried the default - anonymous/'blank' and both user accounts on the PC - one with a password + one without - and even the router's login/password - all to no avail. I've got a simple setup really. A PC connected to a router which connects to the internet and this WDTV Live box. It (the WDTV box) connects to the internet OK - youtube etc - and the 'Check Network' checks out OK. I just cannot get past the username/password screen when I try to gain access to the PC - BAH !!! I created a new network connection (when I thought sharing might me an issue) which allows sharing and there's a folder (or 3) shared, but I'm so far stumped. Thanks for trying to help. I appreciate it.
Occasional Visitor
patrick1
Posts: 1
Registered: ‎12-27-2010
0

Re: Username/Password required on Windows XP

I had the same problem especially after the 1.04.10 update.

i changed to the following settings:

Control Panel;Network & Sharing;

Password Protected Sharing - Off

Media Sharing - On

File Sharing - On

I dont have the problem any more

Advisor
Rigsby
Posts: 14
Registered: ‎12-22-2010
0

Re: Username/Password required on Windows XP

Hmmm...Haven't got a 'Net & Sharing' in my Control Panel. You sure you talking about Windows XP Home and not Professional ?? Only way I've ever gotten 'Sharing' to work is via Twonky & TVersity. The former is to be paid-for (albeiet very cheap) and works fine for everything. The latter is free but I have trouble playing .mkv videos with it.
Forums | Ideas | News and Announcements | Register | Sign in | Help | Forum Guidelines
Copyright © 2001 - 2014 Western Digital Technologies, Inc. All rights reserved. | Trademarks | Privacy | Community Terms of Service | Site Terms of Use | Copyright | Contact WD