Reply
Occasional Visitor
timrock
Posts: 2
Registered: ‎02-15-2012
0

No Connection at all

Im doing an automatic scan and it keeps telling me "unable to obtain ip address."

I have Fios. So i put my ip address in manually and its fine, but still no internet connection. i put in the dns server and mask info, still nothing. and if i power it down, all the information i just put in, is now gone. any suggestions?

Honored Contributor
Wizer
Posts: 3,894
Registered: ‎04-04-2011
0

Re: No Connection at all

wired or wireless?

 

if wireless , try connecting the device with a wired connection.

 

Make sure using compatible adapter

Click the Kudos star to say thank you for helpful posts and be sure to come back and 'Accept as Solution' under options for the post that solved your issue.
Occasional Visitor
timrock
Posts: 2
Registered: ‎02-15-2012
0

Re: No Connection at all

i have tried wired and wirelessly. when i try wired, my internet connection stops functioning.

Honored Contributor
Wizer
Posts: 3,894
Registered: ‎04-04-2011
0

Re: No Connection at all

that's weird... roll back  the firmware to see if you have better results with the previous one 

 

 

Click the Kudos star to say thank you for helpful posts and be sure to come back and 'Accept as Solution' under options for the post that solved your issue.
Forums | Ideas | News and Announcements | Register | Sign in | Help | Forum Guidelines
Copyright © 2001 - 2014 Western Digital Technologies, Inc. All rights reserved. | Trademarks | Privacy | Community Terms of Service | Site Terms of Use | Copyright | Contact WD