Reply
Valued Contributor
TheTooleMan
Posts: 137
Registered: ‎12-03-2009
0

Re: Network drops every approx 4 minutes

 


TNIYM wrote:

WD has community managers that monitor these sites. Unfortunately they're not the technical staff that design or program these devices.

 

BTW Beta firmware worked fine for the past few days until tonight.. Back to the drawing board.


 

 

Beta firmware? and it konked out? Wow.

 

My unit hanged a couple of days ago, and I had to unplug it to get it going again. Don't know of any firmware changes, though.

 

I think the only thing the WD managers do is check for cussing and profanity, which many of us feel like using here. LOL

TheTooleMan

Vote for a REBATE for WDTV Live owners to upgrade to the PLUS in my posting at the Ideas Lab!
Honored Contributor
richUK
Posts: 6,734
Registered: ‎12-09-2009
0

Re: Network drops every approx 4 minutes

[ Edited ]

 


TheTooleMan wrote:

 

 

 

I think the only thing the WD managers do is check for cussing and profanity, which many of us feel like using here. LOL


 

As they are simply 'moderators' thats all they have to do. However I get your drift.

 

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
WDTV Live Streaming; WDTV Live; WD Live Hub; My Book Live. Running Windows XP on a PC / Laptop.
Occasional Advisor
Pipo10
Posts: 11
Registered: ‎03-24-2010
0

Re: Network drops every approx 4 minutes

Bought yesterday the WD TV Live (sigh) and after some minutes lost my share.

Looked on the forum and tada I was not the only one.

 

I stopped 2 services in W7

HomeGoup Listener and

HomeGroup Provider.

 

My WD is running for over 4 hours now  whitout loosing his share, did not only run movies but also walked throug the menu's.

Have others tried this?

Valued Contributor
TheTooleMan
Posts: 137
Registered: ‎12-03-2009
0

Re: Network drops every approx 4 minutes

[ Edited ]

Pipo10,

 

Hopefully the two changes you list will fix problems for a number of people.

 

I am running Vista Home Premium, XP Pro, and Windows 2000 on three computers. Vista is the only one giving me network share disconnection problems now. I do not see the two services you named in "Services" under Administration Tools in the Control Panel. Do you know whether they can be accessed in Vista?

 

Meanwhile, I just read about a new competitor to the WDTV Live, the Seagate FreeAgent Theater+™ HD media player. Sounds like it does everything the WDTV Live does, and doesn't do some things we would like the WD to do, like connect to Netflix. A review I read says the unit does connect to the network shares, and doesn't mention dropping the connection. We'll have to wait to see how responsive Seagate is to the other issues expressed in the reviews. Let's hope it's better than WD has been.

 

http://www.amazon.com/Seagate-FreeAgent-Theater-Player-STCEA201-RK/dp/B002MZZWT0/ref=sr_1_16?ie=UTF8...

TheTooleMan

Vote for a REBATE for WDTV Live owners to upgrade to the PLUS in my posting at the Ideas Lab!
Occasional Advisor
Pipo10
Posts: 11
Registered: ‎03-24-2010
0

Re: Network drops every approx 4 minutes

[ Edited ]

I never used vista, went over from Xp to W7

(Ps Homegroup was implemented in W7)

The reason of disabeling the 2 services, is my guess, that it has to do with incombatibility of IPv6.

I also tried to disable Ipv6 alone but that doesn't do the trick.

At this moment the WD TV live is still running for over 7 hours, i start every time a new film whitout distortion untill now. :smileyhappy:

 

{Further i noticed only people in theforum with windows machines having the problem, not seeing people with NAS equipment.}

 

 

Advisor
Indisent
Posts: 15
Registered: ‎03-13-2010
0

Re: Network drops every approx 4 minutes

I've tried disabling those two homegroup services and so far so good. The problem is spuratic, so i'll monitor it for a few days and update with how it's doing.

Occasional Advisor
Pipo10
Posts: 11
Registered: ‎03-24-2010
0

Re: Network drops every approx 4 minutes

[ Edited ]

This weekend  i watched 4 movies nearly 8 hours

Including last friday its around 16 hours whitout a hitch :smileyhappy:

For me this patch worked fine in W7

Valued Contributor
TheTooleMan
Posts: 137
Registered: ‎12-03-2009
0

Re: Network drops every approx 4 minutes

 


Pipo10 wrote:

This weekend  i watched 4 movies nearly 8 hours

Including last friday its around 16 hours whitout a hitch :smileyhappy:

For me this patch worked fine in W7


 

Great! So how do you do that in Vista?

 

TheTooleMan

Vote for a REBATE for WDTV Live owners to upgrade to the PLUS in my posting at the Ideas Lab!
Occasional Advisor
Pipo10
Posts: 11
Registered: ‎03-24-2010
0

Re: Network drops every approx 4 minutes

[ Edited ]

sorry I don't know, never used Vista

But it's definitly a problem in de HD live concerning ipv4/ipv6 compatability

Hopfully they will resolve it.

Advisor
Indisent
Posts: 15
Registered: ‎03-13-2010
0

Re: Network drops every approx 4 minutes

OK, so i think i'm totally fed up with this thing. I tried watching a movie today and now it wont even connect to my network shares. I click network shares and it just sits there. I tried unsharing folders and re-sharing them, i rebooted my pc, rebooted wd.

 

It seems to me like this thing is more trouble than it's worth. I shouldn't have to tinker with it everytime i want to use it.

Forums | Ideas | News and Announcements | Register | Sign in | Help | Forum Guidelines
Copyright © 2001 - 2014 Western Digital Technologies, Inc. All rights reserved. | Trademarks | Privacy | Community Terms of Service | Site Terms of Use | Copyright | Contact WD