Reply
Frequent Advisor
somecutzup
Posts: 32
Registered: ‎02-03-2010
0

How I Finally got thumbnails to work

[ Edited ]

First off let me say this was a fix when using my WDTV Live with My Book World Edition II - 4 TB. I have had the media server set up for a couple months now and for the life of me could not get thumbnails to show. Yesterday I found a post on Twonky (http://www.twonkyforum.com/viewtopic.php?f=2&t=7121&p=27045&hilit=thumbnails#p26402) and it worked for me.

 

The folder.jpg has to be named:

 

Folder.jpg (with the F capitalized)


The moment I renamed and rebuilt the Twonky database all thumbnails showed up. Maybe this will work using network shares..I am not sure. But I do know I can see all my thumbnails using network shares and Media Server views.

 

I should also state I updated the xml on the media server as well. But I did this a long time ago and I am honestly not sure if this helped. (http://wdtvforum.com/main/index.php?PHPSESSID=d4857d760341f9510fc094e15f8ec107&topic=3126.msg25780#m...)

 

All I know is when I changed the f to F then the thumbnails all appeared.

 

Thought I should share. I could not find this info anywhere on this message board...so if it is here...and I missed it..sorry about the post.

Senior Member
benadderson
Posts: 2
Registered: ‎04-16-2010
0

Re: How I Finally got thumbnails to work

Could you clarify exactly what this fixed for you?

 

I also use Twonky, but the behaviour I see agrees with one of the other posters on the Twonkyforum. Specifically, the Folder.jpg is not used to represent the folder, and rather than using the jpgs named for each video the Live is showing the Folder.jpg for every video in the folder. e.g.

 

Folder1

 ----->Folder2

 ----------->Folder.jpg

 ----------->video1.mkv

 ----------->video1.jpg

 ----------->video2.mkv

 ----------->video2.jpg

 

In the above, when viewing the contents of Folder1 there is no thumbnail for Folder2 and when viewing Folder2 both video1 and video2 have Folder.jpg as their thumbnail, not their individual images.

Frequent Advisor
somecutzup
Posts: 32
Registered: ‎02-03-2010
0

Re: How I Finally got thumbnails to work

[ Edited ]

Simply put it allowed me to finally view thumbnails using the media server. Before this my wdtv live would only display that generic greyish colored camera icon. My entire collection (which is mostly movies) are set up in their own folder. Each folder has the .mkv file along with the Folder.jpg. Each Folder.jpg is the thumbnail for that specific movie.

 

Here is an example using the first 3 movies listed alphabetically:

 

Y:\Videos\Movies\(500) Days Of Summer

(500) Days Of Summer.mkv

Folder.jpg

 

Y:\Videos\Movies\[rec]

rec.mkv

Folder.jpg

 

Y:\Videos\Movies\21 Grams

21 Grams.mkv

Folder.jpg

 

It looks like it is set up a bit different than the tree you mentioned as I have a folder set up for each individual movie.

 

Let me know if you need any more information.

 

Senior Member
benadderson
Posts: 2
Registered: ‎04-16-2010
0

Re: How I Finally got thumbnails to work

So when you browse the Movies folder, do you see Folder.jpg representing the (500) Days of Summer folder, or do you only see (500) Days of Summer.mkv represented by Folder.jpg when you click through into the (500) Days of Summer folder? In other word are the jpgs working only for video files, or for folders as well?

 

If its that latter then you have the same experience as me. You'll find that, if you put a second video into any of those folders, that Folder.jpg is use to represent both. 

Frequent Advisor
somecutzup
Posts: 32
Registered: ‎02-03-2010
0

Re: How I Finally got thumbnails to work

It is the latter but I don't have any reason to have 2 .mkv files in the same folder I guess.

 

I should also mention when I am in the Movies folder all I see are thumbnails for my entire collection. When I click on the thumbnail it plays the movie and does not go into that actual folder.

 

 

 

Occasional Visitor
spiderman21
Posts: 1
Registered: ‎07-06-2010
0

Re: How I Finally got thumbnails to work

How do you set it up to play the movie once you click on the folder vs. going into that folder?

Advisor
iHacker
Posts: 23
Registered: ‎06-26-2010
0

Re: How I Finally got thumbnails to work

You go to the settings menu and it gives you the option to play automatically play videos, folders, or neither. I've tried it and it didn't work for me :smileysad: I still haven't even figured out the **bleep** thumbnails yet ...

Forums | Ideas | News and Announcements | Register | Sign in | Help | Forum Guidelines
Copyright © 2001 - 2013 Western Digital Corporation, All rights reserved. | Trademarks | Privacy | Terms of Service | Terms of Use | Copyright | Contact WD