Reply
Advisor
abatt
Posts: 16
Registered: ‎06-10-2011
0
Accepted Solution

Change display time of Subtitle / Audio box in video_run.xml ???

Hi , i need to adjust the time of delay of audio / subtitle info box when i start a movie it displays for a 4-5 seconds in this time very often the people start to talk , and i cant read the subtitles :smileyhappy: I found that this box is in VIDEO_RUN.XML , but i dont know how to reduce the time of this box ? Please help !!! I'm searching in forum and find and article where :

 

<wrapper disable="@@disable_subtitle_audio_info">
    <image image="image/video_playback_subtitle_info_bg.png" x="901" y="36" w="310" h="83" scale="100" />
    <text text="@@subtitle_info" x="918" y="53" w="276" h="22" fontsize="20" textcolor="0xffffff" align="left" speed="1" delay="2" />
    <text text="@@audio_info" x="918" y="83" w="276" h="22" fontsize="20" textcolor="0xffffff" align="left" speed="1" delay="2" />
  </wrapper>

 

If you don't want this to display at all you can either delete these lines or comment them out.

 

I cant find this lines in xml ?

Community VIP
JoeySmyth
Posts: 2,555
Registered: ‎01-05-2011
0

Re: Change display time of Subtitle / Audio box in video_run.xml ???

[ Edited ]

I found that this box is in VIDEO_RUN.XML , but i dont know how to reduce the time of this box ?

 

You can't

 

("display time" is controlled by Firmware)

 

"speed" controls scrolling...

"delay" is the amount of time before the scrolling begins...

 

There is no user modifiable "timeout duration" code.

 

The 2 options are: (1)Remove the code (2) or leave the code intact and wait 4-5 Seconds

 

Forums | Ideas | News and Announcements | Register | Sign in | Help | Forum Guidelines
Copyright © 2001 - 2013 Western Digital Corporation, All rights reserved. | Trademarks | Privacy | Terms of Service | Terms of Use | Copyright | Contact WD