Showing results for 
Search instead for 
Do you mean 
Reply
Occasional Contributor
Jebitm
Posts: 5
Registered: ‎12-14-2011
0
Accepted Solution

Network Speed drops after firmware upgrade

Hello,

 

Day by day I'm more disappointed of WD LIVE HUB.

The speeds over the network are very very low but this was discussed a lot of time on this forum.

I had speeds ~ 15 Mb /sec and I saw it was a new firmware in town so I upgraded the Hub. Now the speeds that I have are ~ 2-3 Mb/sec.

I performed reset router several times, reconfigured router, reset Hub to factory defaults, nothing works and I'm on Cable with gigabit network. 

I'm pretty sure that I do not have network issues and my problem is that I bought this WDLIVEHUB.

If someone have a clue how to fix this please let me know. 

Trusted Contributor
TheCoolDude
Posts: 196
Registered: ‎05-01-2011
0

Re: Network Speed drops after firmware upgrade

Do a FW rollback to 2.07.xx and keep that forever because WD latest FW update introduce more issues than fix. Good luck.
Occasional Contributor
Jebitm
Posts: 5
Registered: ‎12-14-2011
0

Re: Network Speed drops after firmware upgrade

Ok , so downgrade firmware - NOK

Tried with WIN 7, Win XP - NOK

Disconnected Router , connect only with Gigabit Switch - NOK

Reconfigure Router + firmware - NOK

Format disk on WD Live Hub - NOK

 

NOK means network speed is ~3-4 Mb , after several months worked with 15Mb/sec.

 

I'm out of ideas , I HATE this media player.

 

Occasional Contributor
Jebitm
Posts: 5
Registered: ‎12-14-2011
0

Re: Network Speed drops after firmware upgrade

Hello Again,

 

Finally I found a solution to this problem !!!!!

For my network worked very well to "Make available Offline"the hub.

So , first you map the drive and you choose a letter , and after that click right on the drive and activate the option "make available offline".

With this option ON the network speed came up to 11 Mb/sec . Without the option the speed decreased to 3-4 Mb /sec .

I will check also some other options maybe I will raise the speed to a maximum 16 Mb/sec.

 

Esteemed Contributor
pearl
Posts: 989
Registered: ‎10-18-2011
0

Re: Network Speed drops after firmware upgrade

Jebtim, that's pretty interesting. I have not really had any speed issues with the 3x FW but thanks for the tip. Certainly going to give that a try and see how it differs from where I am at now. I do map drives already from windows boxes so should be easy to test speeds with the offline option.

 

Thanks

 

-P

Frequent Visitor
tpcwl
Posts: 6
Registered: ‎08-06-2011
0

Re: Network Speed drops after firmware upgrade

Not sure that this is as it appears! When you use the option under windows to "make available offline" you are creating a cached copy of the "offline files" on your PCs hard disk - it's in the CSC folder under windows. Windows then does background replication to synchronise changes between the two drives over a period of time. The network copy speeds that you are seeing when copying from your PC to the network folder may actually be the speed of copying to the CSC folder on the same PC.

 

Out of interest, I've just tried copying a 20MB file to & from my live hub and am getting speeds of 43MB Write and 37MB Read on latest firmware. Caching on the hub could explain why write is faster than read! Nothing special about my network, cheap and cheerful 100MB

Forums | Ideas | News and Announcements | Register | Sign in | Help | Forum Guidelines
Copyright © 2001 - 2014 Western Digital Technologies, Inc. All rights reserved. | Trademarks | Privacy | Community Terms of Service | Site Terms of Use | Copyright | Contact WD