Reply
Collector
NegroGarza
Posts: 3
Registered: ‎07-11-2011
0

DNS error

Good day all,

 

Several weeks ago I had my WD TV Live Hub connected to my wireless network through a USB wireless adapter. It worked "OK" but the transfers (from my computer to the WDTV) were too slow, I was able to see youtube videos, connect to facebook through the provided app, etc. After doing some research I tested with a couple of netgear powerline adapters to connect my WDTV to my network and it worked great. Very fast transfers and good internet rate, faster youtube and facebook. Those powerline were not mine. I bought mine and when I switched to the new ones I lost INTERNET connectivity, but not LAN connectivity. I mean, I'm still able to see my WD TV on my local network, copy and move files between my PC and the WDTV with no problems, but when trying to connect to YouTube or any other service it doesn't connects.

 

The network setup is correct. I have DHCP on my broadband router, it delivers the correct IP, the correct DNS and the correct gateway (the same as my wireless laptop) but when checking connectivy it fails on DNS test.

 

I connected my laptop, wired, to the same poweline the WDTV is connected and I can connect to internet with no problems

 

Laptop Network configuration: (connected to internet through netgear poweline, able to browse)

Dynamic IP: 192.168.0.9

Mask: 255.255.255.0

GW: 192.168.0.1

DNS: 10.186.0.209

 

WDTV automatic network configuration: (visible within my LAN but cannot connect to internet, DNS test failed)

Dynamic IP: 192.168.0.4

Mask: 255.255.255.0

GW: 192.168.0.1

DNS: 10.186.0.209

 

I was looking for the same problem in the forum but i was not able to find any, I'm sorry if I miss the solution in any post, I'd appreciate if you point me to that post or if you have any comments or a possible solution for this problem

 

thanks!!

 

Regards,

CG

 

 

-------------------------------------------------------
Full HD addict
Honored Contributor
TonyPh12345
Posts: 23,138
Registered: ‎01-11-2010

Re: DNS error

I don't see how that DNS could possibly be valid.

 

10.x.x.x are all PRIVATE addresses.   They cannot exist on the internet.

 

Are you hosting your OWN DNS server?

===Live SMP / Live Hub x2 / Live+ / Live x2 / 24 TBytes of QNAP + WD NAS ===
Collector
NegroGarza
Posts: 3
Registered: ‎07-11-2011
0

Re: DNS error

That's the ISP DNS and it works correctly in my laptop, my wife's and the PC

 

The broadband router delivers that DNS through DHCP I'm not able to change it

 

any ideas?

 

 

-------------------------------------------------------
Full HD addict
Forums | Ideas | News and Announcements | Register | Sign in | Help | Forum Guidelines
Copyright © 2001 - 2014 Western Digital Technologies, Inc. All rights reserved. | Trademarks | Privacy | Community Terms of Service | Site Terms of Use | Copyright | Contact WD