Reply
Occasional Advisor
Clark75115
Posts: 17
Registered: ‎04-02-2011
0

Can't play to WD's media server.

I am trying to play music and video to the WD TV Live hub media server via DLNA.   I am trying to play from a Android using  the DLNA app that came with the phone and I have tried IMediashare.

 

The phone is a Motorola Bionic.   What happens when I play a file I get "An error has occurred"  then when I look further it says "UPnP command error".

 

I can get files to play from PC using Windows Media player.   But once I get the error nothing will play from anywhere until I reset the WD TV Live Hub.

 

Has anyone experienced this and what solutions are there?

 

 

The hub is connected by Ethernet.

 

Honored Contributor
Vadir
Posts: 1,220
Registered: ‎10-26-2010
0

Re: Can't play to WD's media server.

You may take a look to this: http://wdtvforum.com/main/index.php?topic=5495.0, it shows a list of compatible DLNA servers with the WD TV Live, it may also apply for the Hub.

Click the Kudos star to say thank you for helpful posts and be sure to come back and click 'Accept as Solution' under options, for the post that solved your issue.
Forums | Ideas | News and Announcements | Register | Sign in | Help | Forum Guidelines
Copyright © 2001 - 2013 Western Digital Corporation, All rights reserved. | Trademarks | Privacy | Terms of Service | Terms of Use | Copyright | Contact WD