0

WDTV Live Hub Freezes Periodically on Movie Play

Status: In Review
by ‎04-09-2012 09:52 AM - edited ‎04-13-2012 09:08 AM
 
-

Which firmware?

 

3.01.16 (but I used an earlier version when the problem began).

 

 

 

What happened?

 

The unit plays all movies perfectly for a while.  Then, without fail, after a period of time it will play no media, whether that media is on the internal drive or an external drive, whether it is an MKV file or an M4V file.  All I get is an orange circling arrow when I try to start a movie.  

 

I have not observed the unit freeze in the middle of a movie.  It only freezes when I begin playing one.  

 

The entire unit does not freeze. I still am able to go to Home and to navigate the menus.  I just can't play a movie until I restart the unit.  Then all plays perfectly for a number of hours, until the same thing happens again.

 

This is a new issue that has arisen after about a year of successful use. 

 

As a supplement to the original issue report:  I now have run into instances where a movie hangs up, and sometimes it will keep playing, but with the orange circling arrow hovering in the middle of the screen.  Sometimes the sound keeps playing in the background even when I move to the home screen.

 

 

-

 

What were you doing?

 

I was doing nothing special, but the first time I noticed it I was playing a newly ripped MKV file.  After reading about some problems with some MKV files, I deleted that file and replaced it with an M4V file.  Still the unit did not play that until I restarted it.  Then when I did restart it, all files played well, until the unit locked up again.  So this did not seem to be an MKV problem.

 

 

-

Does this happen every time?

 

Yes, although I do not know how long the unit goes before it freezes (a few hours or so).

 

 

-

What hardware and media were you using?

 

WDTV Live Hub (with the 1 tb hard drive); MKV and M4V files.

 

 

-

Did this happen with previous firmware?

 

Yes, it happened with the firmware that immediately preceded the latest update.  I had hoped that the update would contain a patch that would solve the problem, but it persisted after the update.

 

 

-

Does power cycling the unit solve this?

 

Toggling the power off does not solve the problem, but restarting the unit (selecting "Devise Restart") does, at least for a while until the unit freezes again.  I have tried a hard (paper clip) reset, then unplugged the unit for more than ten minutes, then restarted it and selected to restore to its factory settings.  Even then, the problem occurred again after a few hours.

 

 

-

Does resetting to factory defaults solve this?

 

No.

 

 

-

Have you tried this on other devices?

 

No.

Status: In Review
Comments
by Moderator on ‎04-10-2012 07:34 AM
Status changed to: In Review
 
by on ‎04-12-2012 05:16 AM

The same with my WDTV Live hub.

I have to book my 2 tb formatted in HFS +.
The MKV random freezes for 5 seconds and perhaps several times. If I turn off the WDTV, this happens less but always happen.

Thanks.

by on ‎04-16-2012 10:23 AM

As an update, the problem seems to go away if I keep the ethernet cable unplugged.  But that means I can no longer use the WDTV for Netflix or access the box over my home network, which is unfortunate.  

 

Here's some additional information:

 

Two iMacs, some iphones, and a couple of Windows PCs use the network.

One of the iMacs hosts an AirVideo media server.

I use an Airport Extreme and an Airport Express on the network.

 

The above has been the case since well before the problem began.  I did, however, just recently upgrade one of the iMacs to Lion.

by Moderator on ‎07-19-2012 02:36 PM

Unless this has not been fixed with the current firmware, we will close this issue out due to its age.

Announcements
The Live Hub Issue Reporting is a variation of our idea exchange being used for the purpose of reporting issues with your WD TV Live Hub Media Player.

In order to effectively report an issue you are experiencing with your WD TV, please make sure you include:

- Which firmware?
- What happened?
- What were you doing?
- Does this happen every time?
- What hardware and media were you using?
- Did this happen with previous firmware?
- Does power cycling the unit solve this?
- Does resetting to factory defaults solve this?
- Have you tried this on other devices?

Our goal is to try to address the issues that are the most important to you. Use the kudos arrow to say "Me too!" if you see an issue that affects you.

Issue Statuses explained here.
Issue Statuses
Top Kudoed Authors
User Kudos Count
2
1
Forums | Ideas | News and Announcements | Register | Sign in | Help | Forum Guidelines
Copyright © 2001 - 2013 Western Digital Corporation, All rights reserved. | Trademarks | Privacy | Terms of Service | Terms of Use | Copyright | Contact WD