0

Slingplayer frequently hangs then disconnects

Status: More Info Needed
by ‎09-05-2012 03:25 PM - edited ‎02-05-2013 01:26 PM
 
Firmware: 3.06.14
Slingplayer Version: LNX 9,10,122,206
 
I recently bought a WDTV LIve Hub so I could watch my Slingbox in another location.  At first, all was working well.  Now while streaming live vido, or recorded video on the Slingplayer I get frequent disconnects, or Code 27 errors, and it has to reset the connection.  I have also noticed since about the same time that even though my Buffer Duration is 3 sec, that I have 0 sec Currently buffered (on the stats screen when I press the Red key).  I have greater than 2000 Kbps streaming speeds.
 
UPDATE: While streaming video on Slingplayer App, the video will hang for a couple of seconds with no change in the video or audio buffer, or bit rate.  The Current buffer is still 0, but once video restarts automatically, the buffer begins to increase.  It will get to about 14 sec then it will restart the stream.
 
I have tried powering off the device, the router, and the cable modem with no improvement.  I have tried resetting the device without improvement.  I do not have these issues with other devices, and can stream my Slingbox without issues over the Internet.
 
Was having disconnects with previous firmwares, but this increasing buffer leading to the disconnect is new.
 
I looked to the Slingplayer forums (which you can't post on the WD TV forums yet), and called Slingbox.  They suggested I reinstall the Slingplayer app.  Not really sure if there is a way to do that.
 
Anyone having similiar problems?  Or anyone not having the problems, and still has 0 sec buffer (so maybe the two aren't related)?
 
AND Slingbox is not a valid Issue label??
 
Thanks




- Which firmware? 3.09.18
- What happened? As above, Slingplayer will pause, then starts streaming again. The video buffer starts to increase from 0 sec, and when it gets to around 7 secs the connection will reset and it has to connect with the slingbox again.
- What were you doing? Watching the slingbox
- Does this happen every time? It happens daily.
- What hardware and media were you using? WDLive Hub
- Did this happen with previous firmware? Yes
- Does power cycling the unit solve this? It may reduce frequency of hanging.
- Does resetting to factory defaults solve this? No
- Have you tried this on other devices? The video streams without hanging on the in-browser app on my laptop, and the windows Slingplayer software without problems.
Status: More Info Needed
Please edit your post to add the missing information while adhering to the specified guidelines on the right panel in order for this issue to proceed from "More Info Needed" to "In Review". This Issue shall remain frozen until this has been done. Regards, Jubei04.
Comments
by on ‎10-09-2012 07:36 PM

This problem is still occurring as above.

 

Please look into this issue!!  I know I might be the only one using the Singplayer app, but it was the reason I bought the Live Hub!

 

Thanks,

by on ‎11-16-2012 01:47 PM

Still happening! I also bought WDTV for viewing slingbox only. Not fixed by the most recent firmware update 3.08.14. Does not have to do with my connection, Slingplayer works great on my PCs. Definitely an app issue.

by on ‎11-19-2012 10:31 AM

I have the same issue, bought this Primarily for Slingbox app.

by Moderator on ‎11-28-2012 02:31 PM
Status changed to: More Info Needed
Please edit your post to add the missing information while adhering to the specified guidelines on the right panel in order for this issue to proceed from "More Info Needed" to "In Review". This Issue shall remain frozen until this has been done. Regards, Jubei04.
by on ‎03-02-2014 02:28 PM

Hello,

I am having a similar issue as posted in this forum. However, I have not seen any resolution to the problem. I have a Slingbox Solo located in southern California on a fast Cox Internet connection. I travel often and also live part time in Beijing China. My setup in China includes a Mac Mini connected to a TV nd this generally works fine. I also have no problems using my mobile devices in Asia and around most of the USA. I recently purchased a WD TV Live to use in my San Francisco home. Unfortunately, this device does not seem to work well when using the Sling Player. Everyting else is good including Netflix.

The problem with the Sling player is I can view programming for about 5 minutes and then it drops and gives me an error:27 saying to check the network connectivity.

I'm not sure what this is, but am seeking help to resolve the issue.

 

Regards,

Jo Lo

Announcements
The Live Hub Issue Reporting is a variation of our idea exchange being used for the purpose of reporting issues with your WD TV Live Hub Media Player.

In order to effectively report an issue you are experiencing with your WD TV, please make sure you include:

- Which firmware?
- What happened?
- What were you doing?
- Does this happen every time?
- What hardware and media were you using?
- Did this happen with previous firmware?
- Does power cycling the unit solve this?
- Does resetting to factory defaults solve this?
- Have you tried this on other devices?

Our goal is to try to address the issues that are the most important to you. Use the kudos arrow to say "Me too!" if you see an issue that affects you.

Issue Statuses explained here.
Issue Statuses
Top Kudoed Authors
User Kudos Count
1
1
Forums | Ideas | News and Announcements | Register | Sign in | Help | Forum Guidelines
Copyright © 2001 - 2013 Western Digital Corporation, All rights reserved. | Trademarks | Privacy | Terms of Service | Terms of Use | Copyright | Contact WD