Netflix sound Not working properly

Status: More Info Needed
by on ‎09-16-2012 02:25 PM

When I begin Netflix, picture works fine.  But there is no audio whatsoever. However, if I exit Netflix, begin one of my movies in Videos, then go back to Netflix...sound works. I have tried resetting my hub as well as unplugging it completely. It has not had this issue since the last firmware update in September.

Status: More Info Needed
Please edit your post to add the missing information while adhering to the specified guidelines on the right panel in order for this issue to proceed from "More Info Needed" to "In Review". This Issue shall remain frozen until this has been done. Regards, Jubei04.
Comments
by Moderator on ‎10-08-2012 01:34 PM
Status changed to: More Info Needed
Please edit your post to add the missing information while adhering to the specified guidelines on the right panel in order for this issue to proceed from "More Info Needed" to "In Review". This Issue shall remain frozen until this has been done. Regards, Jubei04.
by ‎03-09-2013 08:09 AM - edited ‎03-09-2013 08:12 AM

I will moderately necro this because this is the precise same issue I've just discovered since ditching cable and relying heavily on Netflix.

 

Right panel info, since you asked for it:

 

- Which firmware?

Latest as of 3/9/13 (1.14.09)

 

- What happened?

Sound didn't work in Netflix immediately after powering on the device unless a local media file was played first. 

 

- What were you doing?

Trying to watch a Netflix show.

 

- Does this happen every time?

Upon powering up the device, yes. Since it powers itself off when my TV is off, this is a nuisance.

 

- What hardware and media were you using?

WD TV Live, Netflix.

 

- Did this happen with previous firmware?

As this original thread is from October 12 and I've had two firmware updates since acquiring the device in December, I would say yes, but at some point it was resolved, or something OP did resolved it, but it appears to be broken again.

 

- Does power cycling the unit solve this?

No, power cycling actually causes it.

 

- Does resetting to factory defaults solve this?

Unknown, haven't tried.

 

- Have you tried this on other devices?

I only have one TV Live box.

 

I hope this provides you with the information you need, Jubei04. To summarize, when the device is powered on, Netflix will have no audio until a local video file is played first, even if just for a second. Once Netflix starts back up, there is audio.

by on ‎04-03-2013 05:34 PM

I have this exact same issue with Netflix audio not working until I play a local video file.  VERY ANNOYING!  I have the WDTV Live Hub, firmware 3.11.10.

by on ‎04-03-2013 05:41 PM

To add to my previous post:

 

My Netflix connection has not always had this audio glitch, but now it does it every time.  I don't know exactly when it started doing it.  

 

I also have a WDTV Live Plus unit, which has never had this problem.

 

Rebooting does not help.  Resetting the unit does not help.

Announcements
The Live Hub Issue Reporting is a variation of our idea exchange being used for the purpose of reporting issues with your WD TV Live Hub Media Player.

In order to effectively report an issue you are experiencing with your WD TV, please make sure you include:

- Which firmware?
- What happened?
- What were you doing?
- Does this happen every time?
- What hardware and media were you using?
- Did this happen with previous firmware?
- Does power cycling the unit solve this?
- Does resetting to factory defaults solve this?
- Have you tried this on other devices?

Our goal is to try to address the issues that are the most important to you. Use the kudos arrow to say "Me too!" if you see an issue that affects you.

Issue Statuses explained here.
Issue Statuses
Top Kudoed Authors
User Kudos Count
2
1
Forums | Ideas | News and Announcements | Register | Sign in | Help | Forum Guidelines
Copyright © 2001 - 2013 Western Digital Corporation, All rights reserved. | Trademarks | Privacy | Terms of Service | Terms of Use | Copyright | Contact WD