Netflix, Hulu etc. missing from WDTV Live Hub after upgrading to the latest firmware

Status: In Review
by ‎04-03-2012 12:25 PM - edited ‎04-03-2012 12:29 PM

-     Which firmware?

Latest for WDTV Live Hub

 

-     What happened?

Netflix, Hulu etc. disappearead

 

-     What were you doing?

Issue occured after upgrading to latest firmware version (upgrade took place while I was visiting Europe). Issue persisted upon return to the United States.

 

-     Does this happen every time?

Yes.

 

 

-     What hardware and media were you using?

North American hardware version

 

-     Did this happen with previous firmware?

No

 

-     Does power cycling the unit solve this?

NO


-     Does resetting to factory defaults solve this?

no


-     Have you tried this on other devices?

No

 

 

 

Thanks

 

Status: In Review
Comments
by Moderator on ‎04-03-2012 01:17 PM
by on ‎04-04-2012 05:47 AM

I followed the instructions you provided.

 

Upon reverting to the older firmware, netflix re-appeared. However, after reinstalling the latest firmware, netflix has once again disappeared.

 

I'm confused; was NETFLIX / HULU removed from the latest firmware version or something? If not, then I don't think this should be described as 'operates as intended'.....

 

I'd really like to enjoy the benefits or the latest firmware release while maintaining the availability of netlfix hulu.

by Moderator on ‎04-07-2012 08:23 AM
Status changed to: In Review
 
by on ‎04-09-2012 11:55 PM

ABCDF

Netflix has not gotten the rights from the movie studios and TV Networks due to very complicated laws in the most countries in Europe. Netflix or Hulu is not appearing on European devices because of that. Even as an American you would not be legally allowed to stream Netflix in Europe.

Just based on the little info i got here I would say the device operates as intended since it should work after downgrading your firmware and updating it again in the USA.

I don't think it is a bug, it is a legal issue. :smileysad:

by on ‎04-20-2012 05:42 AM

I lost my Netflix and other services too.  I live in the bahamas, but after this icon i lost allot of things..even Pandroa.   Even if ts not in my region i dont think they should remove it of the device.

by ‎04-21-2012 09:07 AM - edited ‎04-21-2012 09:09 AM

I have had this happen to me twice now.  I  was checking for firmware updates automatically when the previous one came out.  That's when I lost Netflix, Hulu, and Pandora.  I made several posts regarding this.  Eventually the only thing I could do was roll back.  Now, I figure maybe it was my setup. I am running behind a firewall/proxy.  I have 5 kids and filter my internet traffice to protect my family.  After working through an issue regarding my set-up and  Hulu directly and seeing a new update I felt confident that this was resolved.  I installed the the latest firmware and ONCE AGAIN LOST THESE APPLICATIONS!  **bleep**!  I am disappointed, frustrated and angry.  A coworker keeps raving about her Roku box.  This just might be enough to get me to try one out.  I was so happy with the WD Hub when I got it, but this and the lack of explanation or help is PISSING ME OFF!.

 

FYI- I live in Michigan.  So I am a U.S. consumer.

by Moderator on ‎07-19-2012 02:15 PM

Unless this has not been fixed with the current firmware, we will close this issue out due to its age.

by on ‎07-23-2012 07:42 PM

I am an American customer, with a *brand new* WDTVLive purchased at Costco today, in Sterling Virginia.  I just did an update after having registered my pandora and netflix and showed both to be working fine.

 

Upon finishing the update, both services (as well as huluplus) disappeared.

 

There was no reason for that other than, well, incompetence.   I have an American ISP and IP address, from the same ISP that I have had for many years now.  Netflix worked fine prior to the update.

 

What is going on and how do I fix it?

 

and more importantly, how do YOU fix it so this never happens again?

by on ‎07-29-2012 03:58 PM

Also just upgraded my WDTVLive boxes.  Netflicks and Hulu, gone.

 

Upgraded to version: 1.10.13

by on ‎08-02-2012 05:45 PM

guys i registered just to help everyone out. i got the tv box immediatly updated the firmware and no netflix or pandora ect.. i called support and its an easy fix go under system settings and reset back to factory settings. the missing services will reapear and you still be on the newest firmware.

Announcements
The Live Hub Issue Reporting is a variation of our idea exchange being used for the purpose of reporting issues with your WD TV Live Hub Media Player.

In order to effectively report an issue you are experiencing with your WD TV, please make sure you include:

- Which firmware?
- What happened?
- What were you doing?
- Does this happen every time?
- What hardware and media were you using?
- Did this happen with previous firmware?
- Does power cycling the unit solve this?
- Does resetting to factory defaults solve this?
- Have you tried this on other devices?

Our goal is to try to address the issues that are the most important to you. Use the kudos arrow to say "Me too!" if you see an issue that affects you.

Issue Statuses explained here.
Issue Statuses
Top Kudoed Authors
User Kudos Count
1
1
Forums | Ideas | News and Announcements | Register | Sign in | Help | Forum Guidelines
Copyright © 2001 - 2013 Western Digital Corporation, All rights reserved. | Trademarks | Privacy | Terms of Service | Terms of Use | Copyright | Contact WD