0

MLB.TV

Status: In Review
by on ‎03-30-2012 04:48 AM
 Which firmware? Latest
-What happened?  WD Live Hub will not play MLB.TV Video - stays in constant search after selecting feed
-What were you doing? Trying to watch a baseball game
-Does this happen every time? Yes
-What hardware and media were you using? WD live with 1TB HD and MLB.TV video/audio
-Did this happen with previous firmware? Never tried
-Does power cycling the unit solve this? No
-Does resetting to factory defaults solve this? No
-Have you tried this on other devices? MLB.TV works fine on my computer on the same LAN - Uses Adobe Flashplayer - great video and audio
Status: In Review
Comments
by Moderator on ‎03-30-2012 08:36 AM
Status changed to: In Review
 
by Moderator on ‎07-19-2012 02:15 PM

Unless this has not been fixed with the current firmware, we will close this issue out due to its age.

Announcements
The Live Hub Issue Reporting is a variation of our idea exchange being used for the purpose of reporting issues with your WD TV Live Hub Media Player.

In order to effectively report an issue you are experiencing with your WD TV, please make sure you include:

- Which firmware?
- What happened?
- What were you doing?
- Does this happen every time?
- What hardware and media were you using?
- Did this happen with previous firmware?
- Does power cycling the unit solve this?
- Does resetting to factory defaults solve this?
- Have you tried this on other devices?

Our goal is to try to address the issues that are the most important to you. Use the kudos arrow to say "Me too!" if you see an issue that affects you.

Issue Statuses explained here.
Issue Statuses
Top Kudoed Authors
User Kudos Count
2
1
Forums | Ideas | News and Announcements | Register | Sign in | Help | Forum Guidelines
Copyright © 2001 - 2013 Western Digital Corporation, All rights reserved. | Trademarks | Privacy | Terms of Service | Terms of Use | Copyright | Contact WD